Announcement

Collapse
No announcement yet.

Settings errer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • attroll
    replied
    Originally posted by attroll View Post

    Andy, I am having this same problem and it seems to have just recently start. I have my Store CSS Stylesheets as Files, set to YES.
    I also have a directory inside my clientscript' folder called 'vbulletin_css' and the directory is set to 0777.
    I am open to any other ideas?
    I found my problem. It was the DragonByte Gallery addon. Even though it was disabled it was still giving me the error. Once I removed the addon, the error stopped displaying.

    Leave a comment:


  • attroll
    replied
    Originally posted by Andy View Post

    How are you have this setting? Store CSS Stylesheets as Files. Is is set to Yes or No?
    Andy, I am having this same problem and it seems to have just recently start. I have my Store CSS Stylesheets as Files, set to YES.
    I also have a directory inside my clientscript' folder called 'vbulletin_css' and the directory is set to 0777.
    I am open to any other ideas?

    Leave a comment:


  • aic78
    replied
    had the same problem with "Inactive User Reminder Emails" Add-on after updating from 4.2.1 to 4.2.2

    Leave a comment:


  • slinky
    replied
    I solved this -- so that this doesn't become a rampant question:

    The CVP Top Everything mod (or whatever it's called) causes this error if it is disabled but not uninstalled. I believe it stays in the admin panel as the XML file which you important keeps it in the database, even if you've disabled it. You should see it in your options in the admincp. If you uninstall the entire mod I'm guessing that the error message goes away as it did for me.

    Leave a comment:


  • Matthew Gordon
    replied
    Originally posted by slinky View Post
    I have the same problem as well.

    Warning: trim() expects parameter 1 to be string, array given in [path]/includes/adminfunctions_options.php on line 1032

    I don't recall ever seeing this error until the current VB 4.2p2 upgrade.
    Try editing each setting group individually instead of using All Settings. If you get the error message again, make note of which setting group you were editing when it happened so we can narrow it down.

    Leave a comment:


  • slinky
    replied
    I have the same problem as well.

    Warning: trim() expects parameter 1 to be string, array given in [path]/includes/adminfunctions_options.php on line 1032

    I don't recall ever seeing this error until the current VB 4.2p2 upgrade.

    Leave a comment:


  • Yuvraj121
    replied
    Plugins & Products I did install it,Which is to uninstall?

    Click image for larger version

Name:	Snapshot_2012-06-12_140135.png
Views:	1
Size:	45.3 KB
ID:	3687502

    - - - Updated - - -

    i am disable of my all plug-ins config but still have a error.

    Leave a comment:


  • Abdulla Ashoor
    replied
    Disable your plugins from the config as Trevor said and keep them like that, test your admin pages and if you do not found errors that means you'll need to make sure that your plugins are up-to-date and working for your version of vBulletin or disable/uninstall as Matthew said

    Leave a comment:


  • Yuvraj121
    replied
    errer has recovered thanks,to make it right


    Warning: Invalid argument supplied for foreach() in [path]/admincp/css.php on line 451




    Click image for larger version

Name:	Captura de pantalla_2012-06-11_223711.png
Views:	1
Size:	52.2 KB
ID:	3687496 Click image for larger version

Name:	Captura de pantalla_2012-06-11_223743.png
Views:	1
Size:	18.7 KB
ID:	3687497
    Last edited by Yuvraj121; Mon 11th Jun '12, 12:43pm.

    Leave a comment:


  • Matthew Gordon
    replied
    That setting group is from a third-party modification. I'm not sure what modification it is from, but you'll need to make sure that it is up-to-date and working for your version of vBulletin or disable or uninstall it.

    Leave a comment:


  • Yuvraj121
    replied
    when i am save any think in Setting Group, then i receive this message

    Attached Files
    Last edited by Yuvraj121; Mon 11th Jun '12, 11:04am.

    Leave a comment:


  • Andy
    replied
    Originally posted by Yuvraj121 View Post
    What to do now
    How are you have this setting? Store CSS Stylesheets as Files. Is is set to Yes or No?

    Leave a comment:


  • Matthew Gordon
    replied
    Try editing each setting group individually instead of using All Settings. If you get the error message again, make note of which setting group you were editing when it happened so we can narrow it down.

    Leave a comment:


  • Yuvraj121
    replied
    What to do now

    Leave a comment:


  • Andy
    replied
    Originally posted by Yuvraj121 View Post
    Admin CP -> Settings -> Options -> Show All Settings when i am save anytnink then it message comes
    After Options you need to double click the Style & Language Settings.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X