Announcement

Collapse
No announcement yet.

Settings errer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Plugins & Products I did install it,Which is to uninstall?

    Click image for larger version

Name:	Snapshot_2012-06-12_140135.png
Views:	1
Size:	45.3 KB
ID:	3687502

    - - - Updated - - -

    i am disable of my all plug-ins config but still have a error.

    Comment


    • #17
      I have the same problem as well.

      Warning: trim() expects parameter 1 to be string, array given in [path]/includes/adminfunctions_options.php on line 1032

      I don't recall ever seeing this error until the current VB 4.2p2 upgrade.
      My law forum, lawyers and legal help site

      Comment


      • #18
        Originally posted by slinky View Post
        I have the same problem as well.

        Warning: trim() expects parameter 1 to be string, array given in [path]/includes/adminfunctions_options.php on line 1032

        I don't recall ever seeing this error until the current VB 4.2p2 upgrade.
        Try editing each setting group individually instead of using All Settings. If you get the error message again, make note of which setting group you were editing when it happened so we can narrow it down.

        Comment


        • #19
          I solved this -- so that this doesn't become a rampant question:

          The CVP Top Everything mod (or whatever it's called) causes this error if it is disabled but not uninstalled. I believe it stays in the admin panel as the XML file which you important keeps it in the database, even if you've disabled it. You should see it in your options in the admincp. If you uninstall the entire mod I'm guessing that the error message goes away as it did for me.
          My law forum, lawyers and legal help site

          Comment


          • #20
            had the same problem with "Inactive User Reminder Emails" Add-on after updating from 4.2.1 to 4.2.2

            Comment


            • #21
              Originally posted by Andy View Post

              How are you have this setting? Store CSS Stylesheets as Files. Is is set to Yes or No?
              Andy, I am having this same problem and it seems to have just recently start. I have my Store CSS Stylesheets as Files, set to YES.
              I also have a directory inside my clientscript' folder called 'vbulletin_css' and the directory is set to 0777.
              I am open to any other ideas?

              Comment


              • #22
                Originally posted by attroll View Post

                Andy, I am having this same problem and it seems to have just recently start. I have my Store CSS Stylesheets as Files, set to YES.
                I also have a directory inside my clientscript' folder called 'vbulletin_css' and the directory is set to 0777.
                I am open to any other ideas?
                I found my problem. It was the DragonByte Gallery addon. Even though it was disabled it was still giving me the error. Once I removed the addon, the error stopped displaying.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X