Announcement

Collapse
No announcement yet.

Publish to Facebook is driving me crazy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe D.
    replied
    When I go to your site Facebook Connect is not working. If it is working only for you and not for anyone else I suspect you may still have your app set to private (used to be called sandbox mode,) All new apps are set to this by default and it is meant to only work for the app administrator for testing purposes.

    Although these instructions were written for VB5, they are the same for VB4. Pay attention to the part about making your app public- http://www.vbulletin.com/forum/forum...16#post4045916

    See if that was done- if not that should fix it.

    Leave a comment:


  • jrw422
    started a topic Publish to Facebook is driving me crazy

    Publish to Facebook is driving me crazy

    I am running 4.2.2 with some mods and the Publish to Facebook wont work. I can connect via the F connect at the top of the page. Doing so puts my pic beside the welcome text so I am connected properly.

    I have disabled the mods, I have disconnected and reconnected F connect to no avail.

    I have searched and searched, Read the sticky here, asked questions at other places so this is my last resort.

    I can like a thread, a window will pop up to comment and it will publish that to my wall at Facebook so that works.

    However, when I try to do the publish to Facebook when I am adding a new post or thread, a window briefly pops up then closes quickly and does not post it to my wall.

    I have ask on V bulletin.org what the trouble could be and I got only one response saying its my settings at my Facebook account. So I go look at the settings and all seems ok.

    The same person said to use the web developer in my Firefox browser to find out what the trouble is, but I have no idea how to use that feature.


    So, I posted a question to Facebook app people and they say its a software glitch and cant help me.

    If the likes will post it seems as though the other would work, would it not? What do I need to look for in the settings in Facebook that is causing it not to publish? Or is the problem in V bulletin?
    So for an Idiot, where should I look as I have run through all the settings in the App section on Facebook. Any Ideas where to start?

    Can a Guru please help me figure out what the trouble is?

    The site in question is www.exposingsatanism.org. I guess I am not getting any help from other places due to the content my site deals with.

    Jon

Related Topics

Collapse

Working...
X