Announcement

Collapse
No announcement yet.

Avatar too big in activity stream

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Avatar too big in activity stream

    Having just upgraded to vB 4.2.0 I have noticed one issue, my avatar in activity stream covers the text I have tried rebuilding all the options related to avatars, but it still stays too big...

    Any ideas? This is the same in the default vB scheme as well

    Stuart

    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	71.8 KB
ID:	3723465

  • #2
    Mine does this as well and I have noticed that it does this in Chrome but looks ok in Firefox

    Comment


    • #3
      Try rebuilding your avatar thumbnails. (Admin CP -> Maintenance -> General Update Tools -> Rebuild Custom Avatar Thumbnails and Rebuild Avatar Thumbnails)

      Make sure that both thumbnail folders are writable by PHP. (By default, these are customavatars/thumbs and images/avatars/thumbs.)

      Comment


      • #4
        Seems that fixed one issues... customavatars/thumbs was not 777

        The avatars in whats new seem ok... but not all in CMS


        Thanks you

        - - - Updated - - -

        Fixed it.... I cleared the browser cache and they now seem to appear in CMS

        Comment


        • #5
          The fixes haven't worked for me. I've viewed it from several web browsers. Is it just me?
          http://80sxchange.com/forums/activity.php

          edit: Nevermind. I just removed my custom avatar...
          My vBulletin Forums:
          cadillac, buick, pontiac, oldsmobile, automotive, freestyle, 80s, lexus, bmw, mercedes, audi, toyota, honda, acura, nissan, infiniti, hyundai genesis, chevy

          ...can't fit any more...

          Comment


          • #6
            I tried the fixes that were suggested here - I set customavatars/thumbs and images/avatars/thumbs from 755 to 777 and no luck... tried rebuilding avatar and custom avatar thumbnails and still didn't fix it... http://prntscr.com/12q8po

            Is there any other way to fix this? Or does it just take time for the fixes to take affect?

            Comment


            • #7
              Did you try with the default style?
              No private support, only PM me when I ask for it. Support in the forums only.

              Comment


              • #8
                No, but I just checked again and now all the avatars are correctly sized. It probably just took some time for it to take affect. Thank you for your help Hartmut!

                Comment


                • #9
                  I have had this problem for a while now, and thought going to 4.2.2 would fix it. What template do I edit to fix this? http://www.gtarena.com/activity.php
                  Gran Turismo Arena The Home For GT5 Clubs & Leagues

                  Comment


                  • #10
                    Originally posted by PAPPACLART View Post
                    I have had this problem for a while now, and thought going to 4.2.2 would fix it. What template do I edit to fix this? http://www.gtarena.com/activity.php

                    Anyone, tried all of above?
                    Gran Turismo Arena The Home For GT5 Clubs & Leagues

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X