Announcement

Collapse
No announcement yet.

Double post merging doesn't do anything

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Double post merging doesn't do anything

    I've done some tests with this new feature, bit it seems that whichever setting I use, posts will not be merged.

    Maybe the problem lies elsewhere, because I've recently found that if I change certain settings - forum behavior is still the same. This started to happen before the 4.2 update. Does anyone have an idea re. where to look for a solution? Thanks in advance.
    The Vegan Forum

  • #2
    Have you installed modifications in the past that did any sort of similar functionality?

    *Ensure in your options i.e. > AdminCP > Settings > Options > Message Posting Doublepost Options *that you have the time limit set at a value other than 0.
    Time Check Limit
    Sets the limit (in minutes) that doublepost checking is applied. Set this to 0 to disable checking.


    Former vBulletin Support Staff
    Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
    Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

    Comment


    • #3
      There is a usergroup permission for this as well that exempts the usergroup from the merge. Administrators are exempt by default.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        Thanks, it works now - but I don't know why!
        I had to change setting after I realized that it works, because we have disabled BB color coding, so the text showed the color code for silver instead of silver colored text, like the following line:

        - - - Updated - - -

        Administrators are exempt by default.
        This is probably why the feature appeared not to work. Thanks again.
        The Vegan Forum

        Comment


        • #5
          Originally posted by Michael Miller View Post
          Have you installed modifications in the past that did any sort of similar functionality?

          *Ensure in your options i.e. > AdminCP > Settings > Options > Message Posting Doublepost Options *that you have the time limit set at a value other than 0.
          How many minutes I should set for this please?
          http://www.cyberim.com/cyberim.png

          Comment


          • #6
            You can try 1440 minutes (24 hours) see if that works for you.
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment


            • #7
              Originally posted by Merjawy View Post
              You can try 1440 minutes (24 hours) see if that works for you.
              Are you kidding me? I want to know the default value of most forum. at the moment I set 5 minutes for my site.
              http://www.cyberim.com/cyberim.png

              Comment


              • #8
                The default is 720 minutes. That is probably what most forums are using.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Originally posted by Wayne Luke View Post
                  The default is 720 minutes. That is probably what most forums are using.
                  Thank you for your information. In fact I forgot the default value and so confusing to decide it
                  http://www.cyberim.com/cyberim.png

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X