Announcement

Collapse
No announcement yet.

No Permissions to Create Albums - Can't view page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe D.
    replied
    Make sure Albums are enabled in Admin CP -> Settings -> Options -> User Profile Options. There needs to be a check in the box next to "Albums."

    Leave a comment:


  • Abdulla Ashoor
    replied
    - you could first disable all plugins by adding this line to includes/config.php file:
    PHP Code:
    define('DISABLE_HOOKS'1); 
    - check if the problem is gone and you can access your albums!
    - the result will insure that some plugin is responsible of this action or not

    Leave a comment:


  • edytwinky
    replied
    Originally posted by al3bed View Post
    if you got the no permission message, check your group permission 'Can View Albums' if it's already set to yes, you need to find out if there is a plugin that disallow you from seeing your albums.
    It's already set to yes. So would I have to disable every plugin until I can find what's preventing it?

    Leave a comment:


  • Abdulla Ashoor
    replied
    if you got the no permission message, check your group permission 'Can View Albums' if it's already set to yes, you need to find out if there is a plugin that disallow you from seeing your albums.

    Leave a comment:


  • edytwinky
    started a topic [Forum] No Permissions to Create Albums - Can't view page

    No Permissions to Create Albums - Can't view page

    Stupid question but I cannot figure out why my administrator account is not allowed to view the album.php page.

    I looked at my user album permissions and everything is set to yet. Am I missing something?

Related Topics

Collapse

Working...
X