Announcement

Collapse
No announcement yet.

Who Has Visited Today - not showing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Who Has Visited Today - not showing?

    In the new vB 4.2 options, the feature "Who Has Visited Today" has been fully enabled. Set to Include ALL Groups, yet doesn't matter which option I'm playing with. Nothing is being shown on the front page of the forums. It's been a couple of hours now since I updated. How come it's not working?

  • #2
    Can we see a screen cap of the options page? And, do you have it enabled in the Usergroup Manager too (Can View the Visiting Members Display on Forum Home)?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Thanks for the reply

      "Can View the Visiting Members Display on Forum Home" for administrators has been set to "yes"

      It seems to be set to yes by default.

      As for the screenies:





      I've already uninstalled the plugin (which was disabled by vB 4.2 upon upgrading) plus I already reverted forumhome back to normal.
      Attached Files
      Last edited by Skyrider; Thu 24 May '12, 8:28am.

      Comment


      • #4
        Your screenshot of the options is for Paul's old mod, not the default vbulletin one he wrote. The new options page is called "Forum Home: Visiting Members"

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          very odd, I must have left the plugin still hanging around (though it was disabled). That's why I couldn't find the proper options, my bad! I've solved it, thanks. It works now.

          Comment


          • #6
            You may have it disabled, but you haven't uninstalled it which means removing all the files for it also (including the file that adds the options page).

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              I want to use this from the new mode
              Most Ever Members Option

              But its allready displayd under
              Currently Active Users

              check it here please www.elitegamers.co

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X