Announcement

Collapse
No announcement yet.

moderator not recieving reported post notifications

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    Have you checked your email logs on your server to see if the emails are being sent to him?

    Leave a comment:


  • Lpspider
    replied
    Originally posted by Lynne View Post
    And Super Moderator is their *primary* usergroup for every one of them?
    Turns out one moderator had super moderator permissions as a secondary user. I changed it to primary.

    This was not, however, the moderator in question who has not recieving emails. The super moderator usergroup is set as this users primary.

    Leave a comment:


  • Lynne
    replied
    And Super Moderator is their *primary* usergroup for every one of them?

    Leave a comment:


  • Lpspider
    replied
    Hey Lynne,

    They are set to the super moderator usergroup. One of these super moderators is not receiving reported posts, but the others are....

    Leave a comment:


  • Lynne
    replied
    Are they set as a Moderator of the forum? Are there any Moderators of the forum they are not receiving reports from?

    Leave a comment:


  • Lpspider
    replied
    The moderator's primary group is "Staff" which was previously called "Super Moderator" and is id: 5.

    Leave a comment:


  • Lynne
    replied
    What is this moderators Primary Usergroup? Is it the default Super Moderator usergroupid 5?

    Leave a comment:


  • Lpspider
    replied
    I haven't upgraded recently, but did maybe a few months ago. I checked this user and the usergroup is Staff, which is the Super Moderator group renamed, and this usergroup is the primary usergroup. It is the Super Moderator usergroup and is the same usergroup the other moderators are in that do receive the notifications successfully.

    Leave a comment:


  • TheLastSuperman
    replied
    Have you upgraded recently? I've ran into this on one site where, after a upgrade all Moderators were being set back to plain users for some odd reason, I was never able to trace it down so we simply reset their usergroup back to Moderator. Please check this real quick by viewing the Moderator's profile in the admincp who is not receiving emails, is his/her primary usergroup still listed as "Moderator" ?

    Leave a comment:


  • Lpspider
    replied
    bump...

    Leave a comment:


  • Lpspider
    replied
    I've spoken to the moderator and he's also received other site emails, such as the registration message.

    Can someone please help? I've tried everything I can think of.

    Leave a comment:


  • Lpspider
    replied
    Yes, the other moderators and myself get the notifications just fine. The email is correct. I'm waiting to hear back from this moderator as to whether they receive the other notifications.

    Occassionally I'll get support emails from newly registered users saying they never received the confirmation email. I always assumed these emails were mistakenly spam filtered or delayed for a few hours, but maybe it's related?

    Leave a comment:


  • Matthew Gordon
    replied
    So, everyone else gets them fine? Is their e-mail address on the forum correct? Are they able to get other e-mails from your forums?

    Leave a comment:


  • Lpspider
    started a topic [CMS] moderator not recieving reported post notifications

    moderator not recieving reported post notifications

    One of my moderators is not receiving reported post notifications as a super moderator. I'm an administrator and I am recieving them. They claim it's not in their spam folder. I checked the following settings:

    Receive admin emails - yes
    user infractions post reporting options - email moderators, super moderators, administrators
    email diagnostics - no problem

    Can anything else cause them not to receive notifications?

Related Topics

Collapse

Working...
X