Announcement

Collapse
No announcement yet.

2 issues: What's New threads not updating & MultiQuoting not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 2 issues: What's New threads not updating & MultiQuoting not working

    The Whats New page is not updating even after I read most of the threads there and go back all threads that I just read are still showing up, does this have to do with the fact that I have disable the "Update Thread Views Immediately"?.

    Also my Multiquote is not working even though I have everything enable, I have also disable every hook and created a new style with the same results, any help would be appreciated.

  • #2
    For the first issue, go to Admin CP -> Settings -> Options -> General Settings. For Thread/Forum Read Marking Type, set it to one of the database options.

    For the second, what's not working about it? Is it just you having the problem, or are your users also having the problem?

    Comment


    • #3
      Originally posted by Matthew Gordon View Post
      For the second, what's not working about it? Is it just you having the problem, or are your users also having the problem?
      If I select check multiple post and then click Reply with Quote, only one appears in the box.

      Comment


      • #4
        Mind giving me a link and a test account to try it myself with? You can PM this to me if you want.

        Comment


        • #5
          Well, it seems to be setting the cookie correctly. I'm stumped as to why it's not working. Are you sure it doesn't work with all your plugins disabled? Also, check your PHP Info page to see if mod_security or suhosin is installed. If you give me administrator access, I'll look into it further and see if I can figure it out.
          Last edited by Matthew Gordon; Fri 18th May '12, 12:33am.

          Comment


          • #6
            Just sent you a PM

            Comment


            • #7
              Add this to the .htaccess in your forums directory (create one if you don't have one already):
              Code:
              php_flag suhosin.cookie.encrypt Off
              php_value suhosin.request.max_vars 2048
              php_value suhosin.post.max_vars 2048
              See this thread for some recommended Suhosin settings for vBulletin.

              Comment


              • #8
                Originally posted by Matthew Gordon View Post
                Add this to the .htaccess in your forums directory (create one if you don't have one already):
                Code:
                php_flag suhosin.cookie.encrypt Off
                php_value suhosin.request.max_vars 2048
                php_value suhosin.post.max_vars 2048
                See this thread for some recommended Suhosin settings for vBulletin.
                I just did that and I got 500 internal errors. So I just edited the PHP.ini file with those settings and restarted apache. Now the multiquotes are working. Thank you.
                Last edited by scroush; Fri 18th May '12, 6:26pm.

                Comment


                • #9
                  Glad to hear you got it working.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X