Announcement

Collapse
No announcement yet.

Urgent - pages display only code after 4.2.2 patch 1 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • eam
    replied
    Originally posted by Lynne View Post
    It looks like you may be missing files, or the files weren't uploaded completely. I would suggest redownloading the full 4.2.2 package from the members area and then reuploading all the files and make sure they are ALL getting uploaded and that they each get uploaded completely.
    That seems to have done it - thanks for your quick response.

    Leave a comment:


  • Lynne
    replied
    It looks like you may be missing files, or the files weren't uploaded completely. I would suggest redownloading the full 4.2.2 package from the members area and then reuploading all the files and make sure they are ALL getting uploaded and that they each get uploaded completely.

    Leave a comment:


  • eam
    replied
    A couple entries from my error log:

    [30-Jul-2014 16:07:08 UTC] PHP Fatal error: Call to undefined function vbsetcookie() in /home/smackbom/public_html/thecomicboard/forum/includes/class_core.php on line 3965
    [30-Jul-2014 16:08:30 UTC] PHP Fatal error: Call to undefined function fetch_seo_url() in /home/smackbom/public_html/thecomicboard/forum/includes/class_core.php on line 3059

    Leave a comment:


  • Urgent - pages display only code after 4.2.2 patch 1 upgrade

    My site: (removed)

    I just upgraded to 4.2.2 patch 1 about an hour ago. After it was done I re-enabled the forum and looked around to make sure everything looked OK and it did.

    All of the sudden every page including the admin panel is showing the coding. I can't turn the forum off and I have no idea what happened.

    Ideas/help would be greatly appreciated.
    Last edited by eam; Wed 30 Jul '14, 9:33am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X