Announcement

Collapse
No announcement yet.

Really stressing my brains out on this (Vbulletin not working, well sort of)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Really stressing my brains out on this (Vbulletin not working, well sort of)

    Hi all,

    I am having some really annoying difficulties with my forum. It ALL works but whenever I post a thread with a title over around 40 characters and the thread will create but it sends me to a white page. You can see that it has created something when you are sitting at the main forum but when you try and go into it, it has nothing there. Have tried on Firefox (White Page) IE returns a HTTP 406. If i have a thread with only a few characters (eg "Test") then it will create it and let me view it etc. Only problem I am having with that now is i can not delete ANY threads. I have tried most of the things in https://www.vbulletin.com/docs/html/blank_pages to no avail.

    For all those who wish to see what I mean anzbattlefield.com/forums

    For the love of god can someone help me. I've already a whole nights sleep over this.
    Edit: I am more than willing to provide full access to my website and cpanel to any of you vbulletin bofins.
    Last edited by SlatoSniper; Mon 14 May '12, 6:03am.

  • #2
    Have you checked your server's error logs?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      yes and there is no errors

      Comment


      • #4
        You're probably best speaking to your host in that case then - they may be able to shed some light on what's causing this
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment


        • #5
          What version of vb do you have? When did this issue started to happen for the first time? Did you do any modifications to your forum prior to it or it just happened out of nowhere?

          Comment


          • #6
            Originally posted by borbole View Post
            What version of vb do you have? When did this issue started to happen for the first time? Did you do any modifications to your forum prior to it or it just happened out of nowhere?
            looks like a brand new 4.12 install anzbattlefield.com/forums

            Comment


            • #7
              If it's less than 30 days old you should open a support ticket

              Comment


              • #8
                Your root anzbattlefield.com/ gives a forum closed message anzbattlefield.com/forums seems wrong should it not be anzbattlefield.com/forum.php ? I see your homepage is anzbattlefield.com/forums/forum.php fault is still there though.
                Last edited by donald1234; Mon 14 May '12, 6:50am.

                Comment


                • #9
                  Does the thread end in a Period or multiple periods?

                  Does it work when Friendly URLs are turned off?
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API

                  Comment


                  • #10
                    It is a brand new instillation (3rd try). Everything is stock standard vBulletin. I've already opened a support ticket and got that link to white/blank pages and told that my 30 days has expired and to come here. Much better after a good nights sleep. Clearer head and ready to tackle the problem head on.

                    UPDATE: Have disabled Enforce Canonical URL for Registered Users and Enforce Canonical URL. I am now able to get into threads that were previously not avalible.

                    Comment


                    • #11
                      Still unable to delete threads via moderation tools. Getting "You did not select any valid threads". Anyone got a solution for that?

                      Hope we can fix this soon.

                      Comment


                      • #12
                        When you select the threads to delete they are turning orange? Look at your site in Firefox 12 and use the web console. any error messages listed there?
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API

                        Comment


                        • #13
                          What are your settings? For example here:

                          Click image for larger version

Name:	urlsettings.jpg
Views:	1
Size:	99.6 KB
ID:	3687248


                          Former vBulletin Support Staff
                          Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
                          Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

                          Comment


                          • #14
                            Originally posted by Wayne Luke View Post
                            When you select the threads to delete they are turning orange?
                            More of a yellow

                            Comment


                            • #15
                              Originally posted by Wayne Luke
                              Look at your site in Firefox 12 and use the web console. any error messages listed there?
                              Won't be able to do this till I get back from work. I've noticed that when the URL type is set to Basic Friendly URLs (This option causes the pages not to work) it will show the whole topic title in the address bar but if i change it to standard URLs then it lets me in.
                              Click image for larger version

Name:	Upload.jpg
Views:	1
Size:	94.2 KB
ID:	3687249

                              Comment

                              Related Topics

                              Collapse

                              • DemOnstar
                                It is a total mess.
                                by DemOnstar
                                I would say complete mess but complete it isn't.

                                Before you mods, admins or whoever delete this thread please look at the following.
                                I know already that it will be deleted on issues...
                                Are you happy with the progress?
                                3.70%
                                2
                                Are you not happy with the progress?
                                96.30%
                                52
                                Mon 4 Mar '13, 2:50am
                              Working...
                              X