Announcement

Collapse
No announcement yet.

Static HTML Widget - Lists not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Static HTML Widget - Lists not working

    I am trying to setup a simply HTML widget using the following

    HTML Code:
    <ul>
     <li>First item</li>
     <li>Second item</li>
     <li>Third item</li>
     </ul>
    But it appears without any bulletpoints



    Is this expected ?
    I'm not under the alkafluence of inkahol like some thinkle peep I am!

  • #2
    Yes as bullets are stripped out in the default code otherwise all LI items (dropdown menus etc) would be bulleted. Try creating a custom CSS class and style the bullet types in additional.css then assign that class to the code in the widget
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      You could use
      HTML Code:
      <div class="restore">
      <ul> 
      <li>First item</li> 
      <li>Second item</li>
       <li>Third item</li> 
      </ul>
      </div>
      Not sent from my iPhone and not using any browser attaching any 3rd party advertisement to my posts

      Comment


      • #4
        Works like a charm - thanks, much appreciated !
        I'm not under the alkafluence of inkahol like some thinkle peep I am!

        Comment

        Related Topics

        Collapse

        Working...
        X