Announcement

Collapse
No announcement yet.

After upgrading to 4.1.2, FB integration stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] After upgrading to 4.1.2, FB integration stopped working

    After a successful (technically speaking) upgrade to vB 4.1.2, my Facebook integration has disappeared. The login button is no longer in the header and the "Like" buttons for each thread no longer show up. Any ideas as to how I can get those back? It's been a while since I went through the original setup on these forums so of course all of the knowledge I had on this when I first set them up has become pretty fuzzy.

    http://www.equispot.com/horse-forums

    FB integration is enabled, app key/secret are entered...it was all working perfectly right before the upgrade.

  • #2
    I see Facebook Connect and the other features when I visit your site.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Hmm...I just tried it in Firefox and it's working. However, it's not in Chrome. I almost always use Chrome so I know it worked before the upgrade.
      Attached Files

      Comment


      • #4
        Well, nevermind...clearing my cache about 5 times seemed to do the trick.

        Comment

        Related Topics

        Collapse

        Working...
        X