Announcement

Collapse
No announcement yet.

The Invalid URL Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mboyce84
    replied
    I'm having the same issue, almost exactly as described. Can I have some insight into what may need to be changed to overcome this issue?

    Leave a comment:


  • Trevor Hannant
    replied
    Resolved via ticket - cookie settings updated

    Leave a comment:


  • MrMatthewAllen
    started a topic [Forum] The Invalid URL Problem

    The Invalid URL Problem

    Hi there.

    After signing in, users are getting the invalid redirect message I've seen reported on the forums a few times. I've put in some standard white listing URL's as directed by some threads I've read.

    Is this a bug, as I can't imagine that being normal behavior. I have a main HTML site where I often link to different elements of the forums whether it's to the CMS or to specific threads. Surely I shouldn't have to put in every possible URL any user may come to the forums from?

    Also, whenever users go to the forums, such as going through MyURL.com/community, it shows them logged out. If they click on the forums link suddenly they're logged in. If they don't click on the forums link and just try to log in at MyURL.com/community, after they log in it takes them back to MyURL.com/community but it still shows them logged out.

    This is causing a bit of confusion for some of my members. Is there any solution to this?

Related Topics

Collapse

Working...
X