Announcement

Collapse
No announcement yet.

Error with 4.1.12 Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • exhibitionpoultry
    replied
    I have been trying a few different things on my forum to see what may be causing the conflict.

    When I go to the admin panel I went to Plugins & Products>Plugin Manager and unchecked everything but vbulletin blog and vbulletin CMS, when I did this I still received the error. As soon as I unchecked Cache Template: CMS the error was gone.

    I am not sure if this was suppose to happen but I have had 3 people look at the error now and they are as baffled as I am about it.

    Leave a comment:


  • exhibitionpoultry
    replied
    Matthew, I have had someone else look at this issue and they followed your instructions and they still can not rectify the problem. This is what they tried

    I disabled ALL modifications one by one - cleared cache - reloaded CMS to see if error still existed. And it does.

    However - when disabling the plugin/hook system completely - the error was removed, which is interesting, as the CMS is a plugin/product...

    Leave a comment:


  • exhibitionpoultry
    replied
    Thanks Matthew, I will give that a go

    Leave a comment:


  • Matthew Gordon
    replied
    Make sure you have uploaded all the 4.1.12 files properly, overwriting the 4.1.10 files. There is no eval() on line 1366 of class_bootstrap.php in 4.1.12, but there is in 4.1.10, which makes me think that you haven't uploaded everything properly. Also, re-run install/upgrade.php afterwards.

    Leave a comment:


  • exhibitionpoultry
    replied
    I had a third party look at this error and this is what they said to me


    After disabling all the plugins on your board it seems the bug that is causing this error:
    Warning: in_array() [function.in-array]: Wrong datatype for second argument in[path]/includes/class_bootstrap.php(1366) : eval()'d code on line 25

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in[path]/includes/class_bootstrap.php(1366) : eval()'d code on line 44

    Is from your CMS product, did you ever have vbadvanced installed?


    The error only displays on the CMS page and no where else. When I was running 4.1.10 I never had an issue.

    Is there anyone from vbulletin that may be able to look at this issue

    Leave a comment:


  • exhibitionpoultry
    replied
    I just went through my list and disabled my add ons one by one and I still have the warning message. The issue is only on the CMS but no other page.

    Leave a comment:


  • Zachery
    replied
    Then you need to figure out which is causing the problem?

    Leave a comment:


  • exhibitionpoultry
    replied
    I disables plug ins and its fine but as soon as they were enabled the message was displayed again

    Leave a comment:


  • Zachery
    replied
    What third party addons do you have? Have you tried disabling them?

    Leave a comment:


  • exhibitionpoultry
    started a topic [Forum] Error with 4.1.12 Upgrade

    Error with 4.1.12 Upgrade

    I have just upgraded my forum but I get a warning at the top of the page. Go to the link to see the message http://www.exhibitionpoultrygroup.com/content/

Related Topics

Collapse

Working...
X