Announcement

Collapse
No announcement yet.

Error with 4.1.12 Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanks Matthew, thanks for having a look at the problem and adding the code. The files were uploaded again using the following instructions.

    Also, for the first error, download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php).

    Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

    Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':



    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions



    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]



    Next, disable all Products except the vBulletin Blog and vBulletin CMS (Admin CP -> Plugins & Products -> Manage Products -> Disable) AND uncheck all the plugins except those related to the vBulletin Blog and vBulletin CMS by (Admin CP -> Plugins & Products -> Plugin Manager). You must do BOTH of those steps in order to disable all non vBulletin Modifications.



    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Comment


    • #17
      Well, we figured out the issue with the CMS error but now there is another problem. I can set up categories and sections but can not add content.

      Comment


      • #18
        The errors still remain and I still can not find someone that can fix it, maybe its time to give up on my forum.

        Comment


        • #19
          Originally posted by exhibitionpoultry View Post
          The errors still remain and I still can not find someone that can fix it, maybe its time to give up on my forum.
          what error are you referring to ? I don't see any

          Comment


          • #20
            How can you not setup content? Also be aware you have ticket support available to you via the members area: http://members.vbulletin.com

            Comment


            • #21
              You can only see it if you are logged in as admin.When i click on the edit pencil to edit the title of the CMS i get the following error. I have submitted a Support Ticket and they said it was an issue with my host, I contacted my host and they said it was an issue vbulletins end.

              Internal Server Error

              The server encountered an internal error or misconfiguration and was unable to complete your request.
              Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
              More information about this error may be available in the server error log.
              Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.





              Comment


              • #22
                Can you check your error logs to see what the actual error is?

                Comment


                • #23
                  The problem has been fixed thanks to The Last Superman.

                  Comment


                  • #24
                    What was the problem? Incase someone else wonders along and asks?

                    Comment


                    • #25
                      The Last Superman would be the best to answer that ? Zachery.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X