Announcement

Collapse
No announcement yet.

Forum in root, CMS & Blog different folder.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Forum in root, CMS & Blog different folder.

    I have put forum into root and have put CMS and BLOG into different folders named CMS, BLOG using the directories in the 'DO NOT UPLOAD' directory distributed with the download. I have changed settings in admincp to reflect their location on server. The formatting for the forum is fine but it is lost for CMS and BLOG.
    Do I need copy over some image files or is there some settings I have missed?

  • #2
    Try setting "Always use Forum URL as Base Path" to yes. Does this resolve your problem?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Yes it has, thanks.

      Comment


      • #4
        If I wish to have the CMS in root and the FORUM and BLOG in directories ... how can I do this?

        Comment


        • #5
          Originally posted by zero477 View Post
          If I wish to have the CMS in root and the FORUM and BLOG in directories ... how can I do this?
          Have you checked the documents or searched?

          https://www.vbulletin.com/docs/html/...insubdirectory
          -- Web Developer for hire
          ---Online Marketing Tools and Articles

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X