Announcement

Collapse
No announcement yet.

VB4 redirecting my forum homepage to the CMS.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] VB4 redirecting my forum homepage to the CMS.

    I'm running the full VBulletin Suite for an animal shelter and need a homepage that's an index.html in the root director.

    The forums are in a subdirectory called "forums".

    We want to use the CMS for articles only and not as our homepage. The same goes for the forums, they're forums, we don't want them as our homepage (which needs to be index.html)


    How can I make it so when you type in our home url (www.mysite.com), VB4 doesn't redirect people to the CMS?

    Basically, we want it the same way VB set it up right here, where neither the CMS or the forum are the homepage.

    I've read this forum from top to bottom and found no answers for this. It's taken us months to get the suite set up the way we need. If I can't fix this, we can't use VB4. Please help.


    I'm using 4.1.0, patch level 2


    Thanks in advance.

  • #2
    Upload the "suite" in a /forums/ directory in your web root.

    Comment


    • #3
      Thanks Regs. That's where I have it I uploaded whole thing, the whole VB4, under mysite.org/html/forums. Or am I misunderstanding?

      Comment


      • #4
        What file(s) are in your web root?

        If the vB files are all in a subdirectory but going to www.mysite.org take you to the forums then you have some sort of redirect happening either through an index file or an .htaccess file.

        Comment


        • #5
          It's a strange redirect. I didn't add any redirects in the index file or modify any of the vb files for redirects. I wouldn't even know how to do that without help lol. I saw several people asking this same question but couldn't find any answers. There are no htaccess files on my server. This was a clean installation on a virgin server. Can you stand by for a private message? Just the time to compose it...

          Comment


          • #6
            SOLVED! It was the index.php file wreaking havoc

            The problem was the index.php file in the root folder.

            Regs had me rename it to index.php.text and the everything's working like magic now.

            I'm speechless from joy. My eternal gratitude Regs. Thank you

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X