Announcement

Collapse
No announcement yet.

Certain users getting blocked by not enough characters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    Then I can't really guess. You need to go through your edited templates and see what is different between them and the default ones.

    Leave a comment:


  • rivacom
    replied
    Which would make sense, but I have users using 3 or 4 different browsers with the same issue.

    Leave a comment:


  • Lynne
    replied
    If you 'broke' the style (improper html) and those users are using a browser that isn't correcting it properly (or can't correct it), then that could cause issues.

    Leave a comment:


  • rivacom
    replied
    Other than what plugins have added(which I've tried disabling) nothing else has been edited other than the stylevars. And again, what kind of edit would stop 2 out of 50 people from posting?

    Leave a comment:


  • Lynne
    replied
    Something is different between your custom style and default style. Are you saying *none* of the templates are modified on your custom style?

    Leave a comment:


  • rivacom
    replied
    So it seems if the users who can't post, change their theme to the default theme, they can post. But our custom style is the same as the default theme, with stylevar edits. So What would be stopping them from posting?

    Leave a comment:


  • rivacom
    replied
    Originally posted by KW802 View Post
    Is there any chance that they are trying to post everything inside of the tags? That is one of the few BB codes that does not count towards the character count meaning that even if they quote 1000 character they'll still get the error message about it not being long enough.
    It happens with new posts as well. So I don't think so.

    I will have to try the new style when one of the users is on.

    Leave a comment:


  • Lynne
    replied
    Sorry about that. Run Maintenance > Diagnostics > Suspect File Versions. Are any *default* vbulletin files listed as not containing expect contents or as missing? If so, reupload your default files and then verify you don't get any of those results.

    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Leave a comment:


  • KW802
    replied
    Is there any chance that they are trying to post everything inside of the [quote][/quote] tags? That is one of the few BB codes that does not count towards the character count meaning that even if they quote 1000 character they'll still get the error message about it not being long enough.

    Leave a comment:


  • rivacom
    replied
    As I said, I tried your suggestion about disabling all mods/plugins. It didn't make a difference and the users get the same error about the character requirement of at least 10 characters.

    Leave a comment:


  • Lynne
    replied
    Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


    PHP Code:
    define('DISABLE_HOOKS'true); 

    Leave a comment:


  • rivacom
    replied
    Originally posted by Lynne View Post
    Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


    PHP Code:
    define('DISABLE_HOOKS'true); 
    Tried this, still get the warning about minimum characters needed to post. Tried reducing it to 2 characters but it still asks for more characters even when you post more than that(again this is only a couple of users who seem to get this). It seems to be for posting in the forums, and sending PMs.

    Leave a comment:


  • Lynne
    replied
    Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


    PHP Code:
    define('DISABLE_HOOKS'true); 

    Leave a comment:


  • rivacom
    replied
    Users are saying that they have written large portions of text but it's still saying that they need to at least post 10 characters.

    Leave a comment:


  • Lynne
    replied
    And what is the exact issue they are having when posting?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X