Announcement

Collapse
No announcement yet.

A way to disable double click to reply?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] A way to disable double click to reply?

    Hi all, there's a way to disable the double click to reply in the advanced mode? I mean... is it possible to reply in advanced mode with just 1 click on "Reply to Thread"? I don't have found a setting in the ACP to do this.....Thanks

  • #2
    Turn off quick reply
    environment: Centos 6.9, Apache v2.4.25, PHP 5.6.30/xCache, MariaDB 10.22 -- vB5 Connect Licensed

    AusPhotography - Australia's Premier Photographic Forum vB4.2.3
    Rick (site owner) and Kym (site tech) sharing this account

    Comment


    • #3
      I know that... but i want to allow my users chose what way they want to use and not be forced to use the first or the second one without the first or without the second.... so if there's a way to reply with a single click without turn off the QR should be really great. Thanks

      PS
      Why my post is in the second place? o_O
      Last edited by Sworm1; Wed 11th Apr '12, 4:03am.

      Comment


      • #4
        lol another thread fubar-ed.

        Comment


        • #5
          Sorry, what is fubar-ed xD

          Comment


          • #6
            F**** Up Beyond Recognition

            Comment


            • #7
              Originally posted by punchbowl View Post
              lol another thread fubar-ed.
              Originally posted by Sworm1 View Post
              Sorry, what is fubar-ed xD
              Yup, if you notice ricktas/Sowrn replys are above your question
              Last edited by rgf207; Wed 11th Apr '12, 5:37am. Reason: Incorrect names

              Comment


              • #8
                It's ricktas/Sworm that are the victims here! My posts are actually in the correct chronological order on this thread. On another they are wrong https://www.vbulletin.com/forum/show...g-random-edits

                Comment


                • #9
                  Originally posted by punchbowl View Post
                  It's ricktas/Sworm that are the victims here! My posts are actually in the correct chronological order on this thread. On another they are wrong https://www.vbulletin.com/forum/show...g-random-edits
                  Correct, That was a typo on my part. I meant to write ricktas

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X