Announcement

Collapse
No announcement yet.

Leave Page?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Andy
    replied
    Originally posted by CuseRich View Post
    Which file and what do I edit?

    I have tons of people complaining about it.
    Here's a Jira that explains which file to edit. Also be sure to vote on this Jira.

    http://tracker.vbulletin.com/browse/VBIV-12548

    Leave a comment:


  • Andy
    replied
    As a temporary measure I would think that those having a problem with double posting should turn off the Quick Reply function.

    Leave a comment:


  • CuseRich
    replied
    Wayne,

    Any ideas for other fixes then?

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by marinelife View Post
    This is a major issue with alot of people, this is the first time I have seen the turn off ajax to help.
    Most of use were just editing a file to remove the popup.
    We actually don't support editing the files. That is something you would do at your own risk. It wouldn't solve any problems with double posting either.

    Leave a comment:


  • CuseRich
    replied
    Originally posted by marinelife View Post
    This is a major issue with alot of people, this is the first time I have seen the turn off ajax to help.
    Most of use were just editing a file to remove the popup.

    Which file and what do I edit?

    I have tons of people complaining about it.

    Leave a comment:


  • Mermaid
    replied
    I have been getting this a lot recently with this (the vBulletin) forum. I click on Post click reply and then get a message asking if i want to leave the page.

    Leave a comment:


  • marinelife
    replied
    This is a major issue with alot of people, this is the first time I have seen the turn off ajax to help.
    Most of use were just editing a file to remove the popup.

    Leave a comment:


  • McGyver
    replied
    Well, we had the "Queue Search Updates" set to "No" so I think it makes sense now...

    Leave a comment:


  • McGyver
    replied
    Originally posted by Wayne Luke View Post
    That doesn't make sense because the searching is done on another post and by default indexing of new posts is queued and not necessarily instant. Switching your tables to INNODB except for the search* tables should eliminate locks.
    Everything is InnoDB except from the search tables.
    I'll recheck my settings...

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by mgyver View Post
    I experience this also from time to time on our forum and I noticed that when this "Leave page" appears the database is queued up with locked queries waiting to be served. As far as I could trace it, there was a "heavy" search query running, thus locking other users while posting.
    That doesn't make sense because the searching is done on another post and by default indexing of new posts is queued and not necessarily instant. Switching your tables to INNODB except for the search* tables should eliminate locks.

    Leave a comment:


  • McGyver
    replied
    I experience this also from time to time on our forum and I noticed that when this "Leave page" appears the database is queued up with locked queries waiting to be served. As far as I could trace it, there was a "heavy" search query running, thus locking other users while posting.

    Leave a comment:


  • Wayne Luke
    replied
    The only thing is to try a default style with no parent while all your addons are turned off. Does it continue? If so, then turn off the AJAX functionality as stated above. Unless you can give the steps to recreate it predictably.

    Leave a comment:


  • CuseRich
    replied
    Any ideas? This is also causing a TON of double posts and it is driving people crazy.

    Leave a comment:


  • CuseRich
    replied
    Here is what it shows:

    max_execution_time 600
    Last edited by CuseRich; Tue 10th Apr '12, 9:36am.

    Leave a comment:


  • Wayne Luke
    replied
    White screens are usually indicators of PHP Errors or Timeouts. These should be logged in your PHP error log if your server is properly setup.

    IN a typical PHP installation, there is a maximum of 30 seconds for a script to execute. When this time is done and the script hasn't finished for any reason, then you can get the white page. In the case of the editor it tries to resubmit and you get the dialog box above. Your scripts should almost always finish in 30 seconds on a properly configured server.

    You can see what your max_execution time is set to in your AdminCP under Maintenance -> View PHP Info. You would have to scroll to see it. It should be the default of 30 seconds or more.

    Leave a comment:

Related Topics

Collapse

Working...
X