Announcement

Collapse
No announcement yet.

ACP error when doing random edits

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] ACP error when doing random edits

    Running Latest 4.1.11

    I have had a problem for a while now.
    Random parts of the ACP cant be modified.
    For example i try edit one template and its fine. Another and it does not take. Rather just shows the screen like below.



    Now i can try over and over again and i will always get the same screen. Yet a different template or other ACP option and its fine.
    It appears to be rather random on what i can and cant do.
    I would say 90% is ok.

    I have tried disabling all mods from within acp and no luck. Same result.

    What i am trying to do in the above example is edit the registration template to allow a mod to work.
    Can this be done some other way bypassing this problem assuming i cant find the cause?
    FTW Forum <- Home of the damned!

  • #2
    hmmm why don't you just revert the whole thing and leave it alone.
    Aussiefootyforums

    New Site New forum
    Come and talk sports all day long


    Comment


    • #3
      Originally posted by carntheroos4eva View Post
      hmmm why don't you just revert the whole thing and leave it alone.
      As i stated above i am trying to add a mod.
      FTW Forum <- Home of the damned!

      Comment


      • #4
        I have had a similar problem in the admincp,

        when I open - options - then choose -- Show All Settings --

        If I edit something then scroll to the bottom of page and click 'save'
        It does not display the conformation page or direct me back to where I was

        It just displays a blank/white screen (it does show side column and header)

        I open 'show all' to do several edits, if I wanted to edit one thing I would just choose that option
        Crime case files

        Comment


        • #5
          Bump
          FTW Forum <- Home of the damned!

          Comment


          • #6
            Which templates are you having problems with? Its it always the same templates?

            Comment


            • #7
              Originally posted by Zachery View Post
              Which templates are you having problems with? Its it always the same templates?
              I cant specifically say which ones apart from the ones i have tested.
              The above example was the registration template....
              Weirdly i just tested it again. Adding random text to the template and it saved ok.
              However when i try do a specific edit i need to do it fails.
              Specifically i want to do below.

              Code:
              FIND:
              
              <input type="submit" class="button" value="{vb:rawphrase complete_registration}" tabindex="1" accesskey="s" />
              
              CHANGE TO:
              
              <input type="submit" class="button" name="timeremaining" value="{vb:rawphrase complete_registration} in {vb:raw vboptions.StopBotRegMinTime}" tabindex="1" accesskey="s" onsubmit="submit_form()" />
              Very unusual. I just assumed it was the template that could not be edited. Rather it appears its how i edit the template that gives the error.
              I can post anything i like above the code and it accepts however if i try the actual edit it comes with that blank screen every time?
              FTW Forum <- Home of the damned!

              Comment


              • #8
                Which ones have you tested, which always fail.

                Comment


                • #9
                  Originally posted by Zachery View Post
                  Which ones have you tested, which always fail.
                  The register template is the one that keeps failing. I am testing others now to get a list Zachery.
                  Its hard to get the list because some edits are accepted and others are not in the same template.
                  I actually made a small video to show you the problem as i find my explanations are often unhelpful.
                  http://www.youtube.com/watch?v=TgWM87N-C_E
                  FTW Forum <- Home of the damned!

                  Comment


                  • #10
                    No change on upgrade to 4.1.12 damn it.
                    Sort of hoped there would have been.
                    FTW Forum <- Home of the damned!

                    Comment


                    • #11
                      Bumping again
                      Ok i can say for sure i have atleast one member i cant edit his profile at all. I get the same error.
                      Can someone give me even a remote idea of whats going on here?
                      FTW Forum <- Home of the damned!

                      Comment


                      • #12
                        What if you disable hooks? Does the edit take then?

                        Comment


                        • #13
                          Well make sure they are disabled rather than just turning off your plugins. Either through a admincp or config.

                          admincp>options>hook/plugin system>enable>NO

                          or use config.php.

                          Comment


                          • #14
                            wow weird happenings on vb.com. I've managed to reply to you before you posted! See post #13 for my answer to 15 lol.

                            Turning off hooks isn't exactly the same as disabling your mods. So make sure you test with hooks off as above

                            Comment


                            • #15
                              Originally posted by punchbowl View Post
                              What if you disable hooks? Does the edit take then?
                              Originally posted by DAMINK View Post
                              Running Latest 4.1.11
                              I have tried disabling all mods from within acp and no luck. Same result.
                              Message to short damn it lol. Yea i have tried disabling from ACP. Should i try the config.php hack? (i thought it was the same result)??
                              FTW Forum <- Home of the damned!

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X