Announcement

Collapse
No announcement yet.

searchindex.php and cli_417.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yves Rigaud
    replied
    Using PHP via CLI could use another php.ini than the php.ini file used for browser-access scripts.

    I didn't remember how I fixed that on my end but I'm pretty sure you can find some informations about this.

    Leave a comment:


  • TheWindows7Site
    replied
    Configure Command './configure' '--prefix=/usr/local/lsws/lsphp5' '--with-mysql' '--with-zlib' '--with-gmp=/usr' '--with-gd=/usr' '--enable-shmop' '--enable-track-vars' '--enable-sockets' '--enable-sysvsem' '--enable-sysvshm' '--enable-magic-quotes' '--enable-mbstring' '--enable-soap' '--with-curl=/usr' '--with-openssl=/usr' '--with-litespeed' '--enable-suhosin'

    Leave a comment:


  • digitalpoint
    replied
    What's your compile options for PHP (should show at the top of your phpinfo page.

    Specifically, does it have "--enable-versioning"?

    Leave a comment:


  • TheWindows7Site
    replied
    xcache is set for the datastore option in config.php and its enabled on the server. Its listed in the php info

    XCache

    Version 1.3.2
    Modules Built cacher
    Readonly Protection N/A
    Cache Init Time 2012-04-04 14:57:19
    Cache Instance Id 6937
    Opcode Cache enabled, 50,331,648 bytes, 4 split(s), with 2048 slots each
    Variable Cache enabled, 8,388,608 bytes, 2 split(s), with 2048 slots each
    Shared Memory Schemes mmap
    xcache.admin.enable_auth On On
    xcache.cacher On On
    xcache.coredump_directory no value no value
    xcache.count 4 4
    xcache.gc_interval 300 300
    xcache.mmap_path /dev/zero /dev/zero
    xcache.readonly_protection 0 0
    xcache.shm_scheme mmap mmap
    xcache.size 48M 48M
    xcache.slots 2K 2K
    xcache.stat On On
    xcache.test 0 0
    xcache.ttl 900 900
    xcache.var_count 2 2
    xcache.var_gc_interval 90 90
    xcache.var_maxttl 0 0
    xcache.var_size 8M 8M
    xcache.var_slots 2K 2K
    xcache.var_ttl 300 300

    So not sure why I would get that error.

    Leave a comment:


  • TheWindows7Site
    started a topic searchindex.php and cli_417.php

    searchindex.php and cli_417.php

    when I try to run these from the command line I get the following error

    Code:
    <br /><strong>Fatal error:</strong> Xcache not installed in <strong>[path]/includes/class_datastore.php</strong> on line <strong>528</strong><br />
    Any idea how to fix this? Is Xcache required to run these scripts?

Related Topics

Collapse

Working...
X