Announcement

Collapse
No announcement yet.

Upgrade from 4.1.11 to 4.1.11PL1 start up error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • scylla22
    replied
    I'm not vb team but your welcome.

    Leave a comment:


  • Sicilian
    replied
    All sorted, reuploaded all files inm auto mode , re-run upgrade script and all's well that ends well Thank you to the VB team for the help

    Leave a comment:


  • Sicilian
    replied
    Originally posted by scylla22 View Post
    I remember having similar issues in the past with a mucked up admin cp. If you are using cuteftp adjust your settings like so. If your ftp program isn't cuteftp but has similar options, I still recommend this change. After that re-upload every file.



    [ATTACH=CONFIG]58657[/ATTACH]
    Yes it was filezilla. Was set to ACII instead of auto.

    Leave a comment:


  • Sicilian
    replied
    Think I've fixed the issues. I've just re-uploaded all the 4.1.11 files and all seems ok. Should I re-do the upgrade now that all the files have been re-upload? Was that the right thing to do?

    Leave a comment:


  • scylla22
    replied
    I remember having similar issues in the past with a mucked up admin cp. If you are using cuteftp adjust your settings like so. If your ftp program isn't cuteftp but has similar options, I still recommend this change. After that re-upload every file.

    Originally posted by Sicilian View Post
    Thank you for the reply, carried on the advice of my ticket, but Admin panel log on screen and admin panel seems all messed up now. Tried FF & IE.
    Click image for larger version

Name:	ftp.jpg
Views:	1
Size:	100.5 KB
ID:	3686943

    Leave a comment:


  • Sicilian
    replied
    @ Muard, yes I know that now.

    This has just got worse. Vbulletin default style on main forum is all messed up.
    Attached Files

    Leave a comment:


  • Maurd
    replied
    If you were already running 4.1.11, why did you download the entire package? All you needed was the patch. :/

    Leave a comment:


  • Sicilian
    replied
    Just an update to this, re-upload cpstyles folder, still the same. If I install a third party cpstyle all is fine. Any ideas?

    Leave a comment:


  • Sicilian
    replied
    Thank you for the reply, carried on the advice of my ticket, but Admin panel log on screen and admin panel seems all messed up now. Tried FF & IE.
    Attached Files

    Leave a comment:


  • Paul M
    replied
    Yes, you can continue.

    The pre-install file checker doesnt appear to cope with the Patch Level, so it puts up that warning.

    Although it says error, its not really, its just a warning, hence you have the option to carry on.

    Leave a comment:


  • Sicilian
    started a topic [Forum] Upgrade from 4.1.11 to 4.1.11PL1 start up error

    Upgrade from 4.1.11 to 4.1.11PL1 start up error

    Just downloaded the full package of 4.1.11 PL1, uploaded and tried to start upgrade. Got the following startup error: -

    Due to the following errors, the install/upgrade can not continue:
    • The version of includes/md5_sums_vbulletin.php is '4.1.11 Patch Level 1' which does not match the upgrade version of '4.1.11'. Have all of the '4.1.11' files been uploaded?


    Should I continue?

    I downloaded and uploaded twice, all files are there.

Related Topics

Collapse

Working...
X