Announcement

Collapse
No announcement yet.

StyleVar settings are not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Dictionary is being updated as we speak

    Leave a comment:


  • Tony
    replied
    StyleVar settings are not showing

    You solved my problem, I didn't know the style var dictionary in the blog post was out dated. I thought the dictionary was updated as the stylevars changed.

    Any chance of the dictionary being updated? It's so much easier to pick out the style var then searching through the stylevars.

    Thank you

    Leave a comment:


  • Sebastiano Vassellatti
    replied
    Originally posted by Tony View Post
    Attach is a screen shot of one stylevar given me problems. You will see the image is saved and showing in the stlyevar editor but isn't showing on the style/forum. [ATTACH=CONFIG]58682[/ATTACH]
    That isn't a default vBulletin stylevar. It's most likely from a third party product you've installed.
    Originally posted by Tony View Post
    Here is another one. This appears above the thread list on forumdisplay.
    [ATTACH=CONFIG]58683[/ATTACH]
    The area circled in red in your screenshot is not controlled by blocksubhead_ stylevars. It is controlled by the threadbithead_ stylevars in the Threadbit stylevar group.

    Leave a comment:


  • Tony
    replied
    Here is another one. This appears above the thread list on forumdisplay.
    Click image for larger version

Name:	blockstyle.png
Views:	1
Size:	67.4 KB
ID:	3686957

    Leave a comment:


  • Tony
    replied
    What do you mean is that a default stylevar? You know by default this stylevar is blank.

    Leave a comment:


  • Zachery
    replied
    Are you sure thats a default stylevar?

    Leave a comment:


  • Tony
    replied
    Attach is a screen shot of one stylevar given me problems. You will see the image is saved and showing in the stlyevar editor but isn't showing on the style/forum. Click image for larger version

Name:	stylevar.jpg
Views:	1
Size:	41.8 KB
ID:	3686956

    Leave a comment:


  • Tony
    replied
    No I do not.

    Leave a comment:


  • Zachery
    replied
    Do you have CSS set to save as files?

    Leave a comment:


  • Tony
    replied
    Originally posted by Zachery View Post
    Can you please tell us the SPECIFIC steps you are taking, what you expect to happen, what does happen, and what should have happened?

    Are you saying when you save, no change actually happens? The browser doesn't update?
    Yes when I hit save the changes are not being made to the style at the forum front. In the stylevar editor I can see the change I have made, so they are being saved, they are not showing the the style, on the forum front. Sorry I wasn't and or not being clear, but I thought I was given the the links I posted.

    Here are some stylevars I'm having trouble with;
    Nav_right_background

    Nav_left_Background
    Blocksubhead_color
    Blocksubhead_background

    As to what I except to happen, If I change the color for stylevar Blocksubhead_color. I except the title/thread starter to change color. Title/thread starter is on the show thread page. With stylevar Blocksubhead_background I except the background color behind title/thread starter to change color.

    Nav_right_background and Nav_left_Background, I used round corners for these, a left and right. They appear fine in the in the little preview in the stylevar editor. But don't show in the style on the forum.

    Again I save the stylevar, changes are saved in the stylevar editor only. No changes are made for the style on the forum front.

    I hope you understand what I'm talking about because I don't know how to put it any other way.

    Thanks

    Leave a comment:


  • Zachery
    replied
    Can you please tell us the SPECIFIC steps you are taking, what you expect to happen, what does happen, and what should have happened?

    Are you saying when you save, no change actually happens? The browser doesn't update?

    Leave a comment:


  • Tony
    replied
    I went ahead and submitted to the tracker. If any one else is having this problem please report it here, http://tracker.vbulletin.com/browse/VBIV-14611. I already submitted this issue to the tracker.

    Leave a comment:


  • Tony
    replied
    I search the forum a little and came across the following threads with the same problem but nothing came of them other then editing the actually css and I'm not about to edit all these templates when we have the stylevars. From the following threads this problem goes back to 4.0.5 or maybe 4.0.2 I forgot now which. Also I have two vb forums and they both have the same problem.

    https://www.vbulletin.com/forum/showthread.php/358573-postbit-in-the-stylevar?p=2019071&viewfull=1#post2019071


    https://www.vbulletin.com/forum/show...=1#post2015111

    https://www.vbulletin.com/forum/show...=1#post2233920

    https://www.vbulletin.com/forum/show...=1#post2172156

    https://www.vbulletin.com/forum/show...tylevar+editor

    https://www.vbulletin.com/forum/show...tylevar+editor

    Leave a comment:


  • Tony
    replied
    Hi,

    Yes the change is retained in the stylevar after I navigate away or even a different computer all together.

    Leave a comment:


  • Trevor Hannant
    replied
    If you navigate away from the Style Manager and back, is the change retained in the StyleVar?

    Leave a comment:

Related Topics

Collapse

Working...
X