Announcement

Collapse
No announcement yet.

Default Mobile Style bug when Depth of Forum - Forums Home set to 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Default Mobile Style bug when Depth of Forum - Forums Home set to 1

    We have a pretty large site with a lot of subforums. As a result we have Depth of Forums - Forums Home set to 1 so that when users are on the main forum screen, they don't have to scroll 10+ pages to get to their desired category.

    Unfortunately, with the new Default Mobile skin, when Depth of Forum - Forums Home is set to 1, the categories themselves are not getting linked, so the mobile users have no way to travel to the subcategories. Workaround is to not use the mobile skin at all, or to set DoF-FH to 2+ which sucks.

    Please fix ASAP
    Spark
    Kevin Jon Schlossberg
    [email protected]
    "Only Sharp Knives are Interesting"

  • #2
    Can you give us a link to your site please so we can see this
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Bladeforums.com but I have to set it back for you to see it, which stops my mobile users.

      EDIT: I've gone ahead and disabled the automatic selection of the Default Mobile Skin for smartphone users and reset the forum display level to 1. You should still be able to select the skin when you go there.
      Last edited by Spark; Sun 25 Mar '12, 9:01am.
      Spark
      Kevin Jon Schlossberg
      [email protected]
      "Only Sharp Knives are Interesting"

      Comment


      • #4
        I have exactly the same problem. What is the solution for this? (Also with 4.2)

        Comment


        • #5
          In the forumhome_forumbit_level1_nopost template of your mobile style, replace this:
          Code:
          {vb:raw forum.title}
          with this:
          Code:
          <a href="{vb:link forum, {vb:raw forum}}">{vb:raw forum.title}</a>

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X