Announcement

Collapse
No announcement yet.

Style choice in Options

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Style choice in Options

    Since the upgrade to 4.1.11 we had problems with changing styles. We sorted the quick style chooser at the bottom of every page by reverting the changes in the footer and then adding the coding again. But we can't sort out the style drop down menu in the usercp options. The menu is simply not available when you click on it.

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      Create a new style with no parent:
      • Styles & Templates > Style Manager > Add New Style
      • Parent Style: No Parent Style
      • Title: Default vBulletin
      • Allow User Selection: Yes
      • Save


      Then browse the site using that totally default vbulletin style - do you still have the same problem?
      Whatever you select, it only updates the Default vBulletin style, we've tried but we cannot create a new style using default xml file. Updating the style doesn't solve the problem.

      A rhetorical comment:
      We are so sick and tired of sorting problems after every update! We follow all instructions and the settings still get screwed, the styles get mashed up, etc etc. Why does it have to be like this?

      Comment


      • #4
        When ones clicks on Manage Attachments, there is an empty screen.

        Comment


        • #5
          Please see the link below for known causes of blank or white pages and the steps to resolve these:

          https://www.vbulletin.com/docs/html/main/blank_pages
          Vote for:

          - *Admin Settable Paid Subscription Reminder Timeframe*
          -
          *PM - Add ability to reply to originator only*
          - Add Admin ability to auto-subscribe users to specific channel(s)
          - "Quick Route" Interface...

          Comment


          • #6
            Originally posted by Lynne View Post
            Create a new style with no parent:
            • Styles & Templates > Style Manager > Add New Style
            • Parent Style: No Parent Style
            • Title: Default vBulletin
            • Allow User Selection: Yes
            • Save


            Then browse the site using that totally default vbulletin style - do you still have the same problem?
            I am not sure how, but one of the admins managed to create a test style using the vb default xml file. We have no problems with either choosing the style option or attachments page.

            What do we do now?

            Comment


            • #7
              Any suggestions?

              Comment


              • #8
                You need to go through your custom templates and upgrade the html.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X