Announcement

Collapse
No announcement yet.

Private forums no longer included in What's New

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sHORTYWZ
    replied
    Answered my own question for anyone else curious - this was a bug that is now resolved.

    http://tracker.vbulletin.com/browse/VBIV-8099

    Leave a comment:


  • sHORTYWZ
    replied
    Same issue after upgrading to 4.1.11 - this makes sense... my question now, however, is what changed in 4.1.11 that caused this change in behavior? I never changed the index option for the forum in question on my board. I can't say for certain whether it was set to on or off prior to the upgrade, but that means that either the upgrade changed the option, or that the option never worked previously...

    Leave a comment:


  • puertoblack2003
    replied
    thanks guys this information helped me, after i upgrade to 4.1.11 i had this same issue.

    Leave a comment:


  • worried
    replied
    Thanks for the explanation guys.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by worried View Post
    Got my trouble ticket answered. You'll have this problem if you have upgraded to 4.1.11 and chose not to have your private forums indexed:

    admincp > Forums & Moderators > Forum Manager > Edit Forum > Index New Posts in Search Engine > No

    I'd hate to have my private forums show up in Google.
    Has nothing to do with Google but vBulletin's internal search engine. If you set that option to No, those forums are excluded from the Getnew function.

    Google, Bing, Baidu, Ask, Yahoo, etc... can only see what guests see. They can't see and index your private forums.

    Leave a comment:


  • Lynne
    replied
    This has absolutely nothing to do with Google. It has to do with running a search on your own forums. If you Moderators wish to search for a post in the Moderator Forum and you have Index New Posts in Search Engine set to No for that forum, then they will be unable to search in that forum. Users who do not have access to the forum would not be able to search the forum and google can certainly not search the forum. The setting only has to do with people having permission to access a forum being allowed to actually search for anything in the forum.

    Leave a comment:


  • worried
    replied
    Got my trouble ticket answered. You'll have this problem if you have upgraded to 4.1.11 and chose not to have your private forums indexed:

    admincp > Forums & Moderators > Forum Manager > Edit Forum > Index New Posts in Search Engine > No

    I'd hate to have my private forums show up in Google.

    Leave a comment:


  • Peter Reuss
    replied
    Let me know what you hear!

    Leave a comment:


  • worried
    replied
    I opened a trouble ticket. I reuploaded all my files, cleared everything listed in the suspect files, created a new style. Still not working.

    Leave a comment:


  • Peter Reuss
    replied
    I am having the same issue. After upgrading to 4.1.11 posts from private forums no longer show up in the "What's New" for those with permission to see them.

    Leave a comment:


  • ENF
    replied
    Hmm. Haven't noticed that this is happening.

    Will check with one of my sites and see if this is able to be replicated.


    Edit: Tested our admin forums for one site, works as expected. Regular user does not see thread from that forum in "What's New" -- Managers, Moderators and other permitted staff: can see new threads in the private forum via What's New. (tested on live 4.1.11 system)
    Last edited by ENF; Thu 22 Mar '12, 11:33pm. Reason: Updated Test Info & English Breakage

    Leave a comment:


  • worried
    started a topic [Forum] Private forums no longer included in What's New

    Private forums no longer included in What's New

    After upgrading to vB 4.1.11, What's New is not including posts from private forums. I have not changed those forum settings. Any idea what the problem is before I start a trouble ticket?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X