Announcement

Collapse
No announcement yet.

Problem in advance editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem in advance editor

    Hello
    I am upgrade my forum from 3.8.7 to 4.1.10
    but after upgrade the advance editor no appearing in mozilla firefox in forum ,
    i try withe all solution from user setting and from forum option but i still problem not fixed
    Forum link
    www.ar4all.com
    Thank you






    Attached Files
    Last edited by rashidsre; Thu 29 Mar '12, 12:15am.

  • #2
    Read the first post here: https://www.vbulletin.com/forum/show...-after-upgrade
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      I have read it
      I do.nt have mobile style
      U know advance editor in appearing in Google chorme and mobile too
      but not
      appearing in Mozilla Firefox

      Comment


      • #4
        Then the most likely cause is something is causing a javascript error in Mozilla. You'll need to look at your error log. Really should have included that information in the first post if you want help.

        To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Now It,s ok after installation security patch
          I think there problem in file includes or clientscript
          Thank u so much

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X