Announcement

Collapse
No announcement yet.

After upgrade to 4.1.11 - Manage Attachments gives a plain gray box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] After upgrade to 4.1.11 - Manage Attachments gives a plain gray box

    After upgrade to 4.1.11 - Manage Attachments gives a plain gray box. There is no way to manage attachments... Any suggestions?

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php


    PHP Code:
    define('DISABLE_HOOKS'true); 

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Lynne, it worked once I did that. I just had to create a new style. Any suggestions? We haven't really hacked the template... changed a few colors and I reverted all the templates during the upgrade.

      Ideas?

      Comment


      • #4
        Was working fine with what we have done before the upgrade to 4.1.11

        Comment


        • #5
          Would like fix it...

          Comment


          • #6
            Can anyone help?

            Comment


            • #7
              Click image for larger version

Name:	Screen Shot 2012-03-14 at 10.21.41 PM.jpg
Views:	1
Size:	66.1 KB
ID:	3686888

              Comment


              • #8
                If it works on a default style, then this is a template issue. You should try reverting, or upgrading, all the templates used on that page.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools &lt;- awesome site for html/css help

                Comment


                • #9
                  Originally posted by trailerswanted View Post
                  Can anyone help?
                  Check your headerinclude template, we had the same problem and found the headerinclude template in the custon style was the cause.

                  Comment


                  • #10
                    Update the yui code into headinclude with this brand new code:

                    Code:
                    <vb:if condition="$show['remoteyui']">	<vb:if condition="$show['remoteyuicombo']">
                    		<script type="text/javascript" src="{vb:stylevar yuicombopath}?{vb:stylevar yuiversion}/build/yuiloader-dom-event/yuiloader-dom-event.js&amp;{vb:stylevar yuiversion}/build/connection/connection-min.js"></script>
                    	<vb:else />
                    		<script type="text/javascript" src="{vb:stylevar yuipath}/yuiloader-dom-event/yuiloader-dom-event.js"></script>
                    	</vb:if>
                    </vb:if>
                    <script type="text/javascript">
                    <!--
                    	if (typeof YAHOO === 'undefined') // Load ALL YUI Local
                    	{
                    		document.write('<script type="text/javascript" src="clientscript/yui/yuiloader-dom-event/yuiloader-dom-event.js?v={vb:raw vboptions.simpleversion}"><\/script>');
                    		document.write('<script type="text/javascript" src="clientscript/yui/connection/connection-min.js?v={vb:raw vboptions.simpleversion}"><\/script>');
                    		var yuipath = 'clientscript/yui';
                    		var yuicombopath = '';
                    		var remoteyui = false;
                    	}
                    	else	// Load Rest of YUI remotely (where possible)
                    	{
                    		var yuipath = '{vb:stylevar yuipath}';
                    		var yuicombopath = '{vb:stylevar yuicombopath}';
                    		var remoteyui = true;
                    		if (!yuicombopath)
                    		{
                    			document.write('<script type="text/javascript" src="{vb:stylevar yuipath}/connection/connection-min.js"><\/script>');
                    		}
                    	}
                    	var SESSIONURL = "{vb:raw session.sessionurl_js}";
                    	var SECURITYTOKEN = "{vb:raw bbuserinfo.securitytoken}";
                    	var IMGDIR_MISC = "{vb:stylevar imgdir_misc}";
                    	var IMGDIR_BUTTON = "{vb:stylevar imgdir_button}";
                    	var vb_disable_ajax = parseInt("{vb:raw vboptions.disable_ajax}", 10);
                    	var SIMPLEVERSION = "{vb:raw vboptions.simpleversion}";
                    	var BBURL = "{vb:raw vboptions.bburl}";
                    	var LOGGEDIN = {vb:raw bbuserinfo.userid} > 0 ? true : false;
                    	var THIS_SCRIPT = "{vb:raw this_script}";
                    	var RELPATH = "{vb:raw relpath}";
                    	var PATHS = {
                    		forum : "{vb:raw vboptions.vbforum_url}",
                    		cms   : "{vb:raw vboptions.vbcms_url}",
                    		blog  : "{vb:raw vboptions.vbblog_url}"
                    	};
                    	var AJAXBASEURL = "{vb:raw ajaxbaseurl}";
                    // -->
                    </script>
                    It solve the problem.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X