Announcement

Collapse
No announcement yet.

This site may be compromised

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] This site may be compromised

    I originally installed 3.8.4 and it was brought to my attention that when searching for the site on Google, it displays a link "This site may be compromised." and displaying viagra information in the description which has nothing with this site.

    Although I have the forums set to not allow new registrations, people are still creating new accounts. I have upgraded to 4.1.11 in hopes to cure this problem, however it is still happeneing. The only way i have been able to stop it is by turning the forum off. I even tried doing a fresh install in a new directory and importing the database, but I still get this happening. Please help!!!!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X