Announcement

Collapse
No announcement yet.

Can't Edit Article After Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Can't Edit Article After Upgrade

    I was running vBulletin 4.1.9 w/CMS and things were pretty good.

    I upgraded to vB 4.1.11 yesterday. Now I'm not able to edit articles. I can post new articles, but if I click on the edit button any changes I've made will simply not show up in the saved article.

    Any ideas?

    Brandon
    Payday Advance

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then set this style for the CMS section (edit section, select style, apply/save). Now go to the article (if it still shows the old style, then clear the cache under maintenance) and try to edit it.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Upgraded to 4.2 and lost can not longer edit.
      Created a new default style.
      Where do I define the style for the CMS section?
      ...steven
      www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
      bmwcca.org/forum | m135i.net
      "I tried to clean this up but this thread is beyond redemption." - Steve Machol

      Comment


      • #4
        Check Home > edit Section > see if the Style is set to a particular style or set to Inherit.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          Check Home > edit Section > see if the Style is set to a particular style or set to Inherit.
          Going to need it in simpler terms.
          Home? Is that somewhere in my Admin CP or a CMS setting?
          ...steven
          www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
          bmwcca.org/forum | m135i.net
          "I tried to clean this up but this thread is beyond redemption." - Steve Machol

          Comment


          • #6
            I beleive she is refering to Home as the main page of your CMS
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment


            • #7
              Click the pencil icon next to the section name.

              Click image for larger version

Name:	cms_edit_section.png
Views:	1
Size:	18.1 KB
ID:	3689774

              Comment


              • #8
                Originally posted by Merjawy View Post
                I beleive she is refering to Home as the main page of your CMS
                Ohhhh.
                I see what you both mean.
                Click on the pencil for the section title.

                Well, it was set to inherit. Tried default. Then I changed it to my plain vanilla stock skin. Still no joy.
                ...steven
                www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                bmwcca.org/forum | m135i.net
                "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                Comment


                • #9
                  How about trying to edit a article from the admincp itself? If you logged into the AdminCP you can naviagte to articles and it will open them up in edit mode when clicking the title (which is also in URL format to edit etc) to do that it's AdminCP > vBulletin CMS > Content Manager > *Now click on the Article title link, it should open the article up in a new tab from the front-end ready for editing, can you edit and save this way?


                  Former vBulletin Support Staff
                  Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
                  Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!
                  Need a Host? - I recommend URLJet

                  Comment


                  • #10
                    Originally posted by TheLastSuperman View Post
                    How about trying to edit a article from the admincp itself? If you logged into the AdminCP you can naviagte to articles and it will open them up in edit mode when clicking the title (which is also in URL format to edit etc) to do that it's AdminCP > vBulletin CMS > Content Manager > *Now click on the Article title link, it should open the article up in a new tab from the front-end ready for editing, can you edit and save this way?
                    Sure. I can edit and save. No problem.
                    I've lost the toolbar.
                    I can see the content with the bbcode and html markup. It's like I'm stuck in source or html mode.
                    Click image for larger version

Name:	screenie.png
Views:	1
Size:	132.2 KB
ID:	3689776
                    ...steven
                    www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                    bmwcca.org/forum | m135i.net
                    "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                    Comment


                    • #11
                      What browser are you using?


                      Former vBulletin Support Staff
                      Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
                      Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!
                      Need a Host? - I recommend URLJet

                      Comment


                      • #12
                        Originally posted by TheLastSuperman View Post
                        What browser are you using?
                        FF 14.0.1 Mac
                        ...steven
                        www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                        bmwcca.org/forum | m135i.net
                        "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                        Comment


                        • #13
                          I'd suggest putting in a ticket so we can take a look at your settings.

                          Please don't PM or VM me for support - I only help out in the threads.
                          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                          Want help modifying your vbulletin forum? Head on over to vbulletin.org
                          If I post CSS and you don't know where it goes, throw it into the additional.css template.

                          W3Schools <- awesome site for html/css help

                          Comment


                          • #14
                            Originally posted by Lynne View Post
                            I'd suggest putting in a ticket so we can take a look at your settings.
                            It gotta be simple.
                            It worked with the last version.
                            I'll try some different browsers then write up a ticket,
                            ...steven
                            www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                            bmwcca.org/forum | m135i.net
                            "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                            Comment


                            • #15
                              What is the ticket number and URL because I am having the same issue.
                              I created an article but forgot to select PUBLISH. Now when I try to publish it by editing the article, it still shows up as Not Published.

                              Can you see this article:
                              http://www.blincmagazine.com/forum/c...a-mancino-324/

                              Funny thing is, in the admin Content manager, the above article shows published.
                              Thank You...Mick Knutson

                              BLiNC Magazine Forums: "Everything you ever wanted to know about BASE-Jumping, but didn't know whom to ask."

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X