Announcement

Collapse
No announcement yet.

after updating v 4.1.11 error message

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] after updating v 4.1.11 error message

    after updating forum have a error message

    Warning: in_array() [function.in-array"]function.in-array[/URL]]: Wrong datatype for second argument in [path]/includes/class_bootstrap.php(1309) : eval()'d code on line 18

    Warning: in_array() [function.in-array"]function.in-array[/URL]]: Wrong datatype for second argument in [path]/includes/class_bootstrap.php(1309) : eval()'d code on line 37

    Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/class_core.php:5605) in [path]/includes/functions.php on line 5316
    Last edited by mobilewo; Wed 29th Feb '12, 10:48pm.

  • #2
    Seems plugins causing it.
    Remove or upgrade them.


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      when i disable all my plug in system after this error message

      '); var sidebar_align = 'right'; var content_container_margin = parseInt('290px'); var sidebar_width = parseInt('270px'); //-->

      Comment


      • #4
        Originally posted by mobilewo View Post
        after updating forum have a error message

        Warning: in_array() [function.in-array"]function.in-array[/URL]]: Wrong datatype for second argument in [path]/includes/class_bootstrap.php(1309) : eval()'d code on line 18

        Warning: in_array() [function.in-array"]function.in-array[/URL]]: Wrong datatype for second argument in [path]/includes/class_bootstrap.php(1309) : eval()'d code on line 37

        Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/class_core.php:5605) in [path]/includes/functions.php on line 5316
        when i disable cms this error gone but cms work good with out any error

        Comment


        • #5
          Originally posted by mobilewo View Post
          when i disable all my plug in system after this error message

          '); var sidebar_align = 'right'; var content_container_margin = parseInt('290px'); var sidebar_width = parseInt('270px'); //-->
          i found the same error in vbulletin.com

          Click image for larger version

Name:	vbulletin error.JPG
Views:	1
Size:	44.8 KB
ID:	3686797

          Comment


          • #6
            i,ve noticed this error is showing on a few sites under firefox but looks ok with i.e?

            Comment


            • #7
              Do you have any plugins for firefox running?

              Comment


              • #8
                no all disabaled the demos at http://www.purevb.com/demo/forum.php also show the error,


                '); var sidebar_align = 'right'; var content_container_margin = parseInt('290px'); var sidebar_width = parseInt('270px'); //-->
                also tested with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100405 Namoroka/3.6.3 and this shows the error aswell

                Comment


                • #9
                  I don't see that in firefox.

                  Comment


                  • #10
                    Click image for larger version

Name:	screen-firefox.png
Views:	1
Size:	5.1 KB
ID:	3686824

                    Click image for larger version

Name:	screen-ie9.png
Views:	1
Size:	5.7 KB
ID:	3686825

                    Comment


                    • #11
                      Originally posted by Zachery View Post
                      I don't see that in firefox.
                      maybe it is my setup?

                      anybody else seeing this?

                      if so which browser are you using?

                      Comment


                      • #12
                        I tried in IE9, Chrome, Firefox, Safari, Opera.

                        Comment


                        • #13
                          Originally posted by MrKing View Post
                          maybe it is my setup?

                          anybody else seeing this?

                          if so which browser are you using?
                          no friend u can update your firfox latest version

                          Comment


                          • #14
                            Hi, I am getting the same sort of thing.

                            The one is in Firefox (screenshot012) and the other image in IE 8 (this one is showing the nav bar askew,screenshot011)

                            I looked and disabled the only other plugin that was non vb still the same results.


                            R.
                            Attached Files

                            Comment


                            • #15
                              That is not the same sort of things. Please start your own thread, and try adding define("DISABLE_HOOKS", true); o your config.php

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X