Announcement

Collapse
No announcement yet.

WYSISYG Editor not displaying

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] WYSISYG Editor not displaying

    Hi guys - i'm hoping this is a simple issue in a setting somewhere but i've been looking for hours on these forums and so am turning to you guys for help.

    I can't get my WYSIWYG editor to display with my current theme - now this isn't an aftermarket theme i've just styled my own default them and renamed it. When i use that then the WYSIWYG editor just doesn't display - and neither do the smilies to the right hand upper corner.
    however, when i switch back to the default them it all works perfectly.

    I have changed the settings in the "admin cp/settings/options/message posting interface options" to enable both standard and WYSIWYG editors.
    I have changed the settings in user "admin cp/settings/options/registration options/default registration options" to show enhanced WYSIWYG editor toolbar.
    I have made the option avaialable in the "Usercp/general settings/miscellaneous options" to enhanced interface full WYSIWYG editor.

    Now i only have VBulletin certified mods - these are still active with the default them so i know they aren't the problem.
    There must be another way where i have somehow changed the display settings of the editors? there is no editing option or smilies in my customised theme.
    I haven't customised any templates either - strictly VBulletin color/font options via stylevars.

    please help.. this is taking hours..

  • #2
    What vBulletin certified mods are you talking about?


    AdminCP > Settings > Options > Style & Language settings > Mobile style

    Make sure this is not set to your master default style, or any style that is not actually a mobile style.

    Comment


    • #3
      Fixed thanks to Zachery

      Originally posted by Zachery View Post
      AdminCP > Settings > Options > Style & Language settings > Mobile style

      Make sure this is not set to your master default style, or any style that is not actually a mobile style.
      Bang! that was exactly it Zachery. as soon as i set mobile styles to none it came back. Thanks very much for that mate you fixed it in a flash

      Comment


      • #4
        THANK YOU!!! This was driving me so crazy! It makes no sense, but what the hell???

        Comment


        • #5
          I'm going to bump this thread.

          Since upgrading to 4.1.10, my editor toolbars have disappeared from post forms in the forum. I have tried every diagnostic listed on the forums. They don't appear with any theme, including the default theme. I've tried with and without hooks turned on.

          Under Settings >> Options >> Enable Clickable Message Formatting Controls, all three are set to "Enable Standard & WYSIWYG Controls"

          Settings >> Options >> Style & Language Settings: Default Style is set to my custom style. Old/Modern Mobile both set to "none"

          Is there any other option or style that would cause the editor to not appear?

          Comment


          • #7
            Originally posted by Trevor Hannant View Post
            Link to your site?
            www.mouseunlimited.com

            Comment


            • #8
              Try clearing the cookies by logging out and back in.

              Comment


              • #9
                I'm bumping this too as I have also tried all fixes and still only have basic editor since upgrading from 4.1.3 to 4.1.10 and mobile style is set to none (for both old and new). It's driving me mad!

                Comment


                • #10
                  Upgrade to 4.1.11, and if you still have a problem, open your own thread or ticket.

                  Comment


                  • #11
                    OK... and thanks for the quick reply!

                    Comment


                    • #12
                      Just one more thing... Just tried to put up a notice that my site will be closed for maintenance (ready for the upgrade) but notices no longer work on 4.1.10... sort of a mess this version lol

                      Comment


                      • #13
                        Please start your own thread

                        Comment


                        • #14
                          Originally posted by Zachery View Post
                          What vBulletin certified mods are you talking about?


                          AdminCP > Settings > Options > Style & Language settings > Mobile style

                          Make sure this is not set to your master default style, or any style that is not actually a mobile style.
                          This was my problem, thank you for this post...

                          Comment


                          • #15
                            Originally posted by Zachery View Post
                            What vBulletin certified mods are you talking about?


                            AdminCP > Settings > Options > Style & Language settings > Mobile style

                            Make sure this is not set to your master default style, or any style that is not actually a mobile style.
                            Click image for larger version

Name:	Defaultt_Style.png
Views:	1
Size:	81.7 KB
ID:	3689999

                            Hello Sir,

                            i have extaly the Problem what was descriped in Post Number 1.)

                            But my Template Settinga re correct I think ?

                            What is the problem any idea ...

                            Thank U very much

                            MG

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X