Announcement

Collapse
No announcement yet.

Poll Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Trevor Hannant
    vBulletin Support

  • Trevor Hannant
    replied
    To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?

    Leave a comment:

  • salalyusuf
    New Member

  • salalyusuf
    replied
    Well, i think i was unable to explain my issue.

    I created Pool in thread (A)
    when some one vote , the same pool is showing in thread (B) which is already closed and old thread.

    LINK
    this is old thread of 2009, but the pool is new, which is not yet on board, because i want to solve this issue first

    regards

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    I'm not understanding the issue. You create a poll in thread 1, but it then shows in thread 2?

    Leave a comment:

  • salalyusuf
    New Member

  • salalyusuf
    replied
    Hello,
    Good morning friends, 78 views of thread and still waiting for any guide line
    Regards

    Leave a comment:

  • salalyusuf
    New Member

  • salalyusuf
    started a topic [Forum] Poll Problem

    Poll Problem

    Hello,

    I am using vb4.1.10.
    When i make thread for POLL, it links with some v old poll thread which make a conflict in threads, please guide how to fix the issue.

    Best regards
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X