Announcement

Collapse
No announcement yet.

Default WYSIWYG editor mode?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Default WYSIWYG editor mode?



    Hi my editor has default setting as shown in the picture.
    How do I turn the blue square OFF? since some of my users do not know this feature when pasting images.

    Meaning to have the WYSIWYG mode on by default?
    thanks

  • #2
    Under Admin -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

    Is that what you were looking for?
    A computer without Microsoft Windows is like a chocolate cake without mustard.
    vBulletin user since March 2004, joined forum a year later, migration from vBulletin began April 2013. After 6 years of negativity, even old die-hard fans lose faith.

    Comment


    • #3
      There are at least two settings that affect this:
      1)
      As Stallyon pointed out:
      Under Admin -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls:
      You want "Enable Standard & WYSIWYG Controls", that appears to be the default setting when vBulletin is installed.

      2)
      Under Admin -> Settings -> Options -> User Registration Options -> Default Registration Options:
      Go to:
      Options -> Message Editor Interface

      Select "Show Enhanced (WYSIWYG) Editor Toolbar"

      That will automatically give your users WYSIWYG mode when they sign up.

      ------------

      Users can change this setting in their "General Settings" area.

      If you want to set all of your current users to this mode, you can run a query on your database.

      [email protected]@!
      If you run this query on your database, you must back up your database first (or at least the "user" table) in case there is a problem.

      UPDATE `user` SET `showvbcode` = 2;

      Be Well,
      Joe

      Comment


      • #4
        Originally posted by Stallyon View Post
        Under Admin -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

        Is that what you were looking for?


        Originally posted by joedschmitt View Post
        There are at least two settings that affect this:
        1)
        As Stallyon pointed out:
        Under Admin -> Settings -> Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls:
        You want "Enable Standard & WYSIWYG Controls", that appears to be the default setting when vBulletin is installed.

        2)
        Under Admin -> Settings -> Options -> User Registration Options -> Default Registration Options:
        Go to:
        Options -> Message Editor Interface

        Select "Show Enhanced (WYSIWYG) Editor Toolbar"

        That will automatically give your users WYSIWYG mode when they sign up.

        ------------

        Users can change this setting in their "General Settings" area.

        If you want to set all of your current users to this mode, you can run a query on your database.

        [email protected]@!
        If you run this query on your database, you must back up your database first (or at least the "user" table) in case there is a problem.

        UPDATE `user` SET `showvbcode` = 2;

        Be Well,
        Joe
        thank you guys i fixed it

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X