Announcement

Collapse
No announcement yet.

Just upgraded to the latest version and now grey out text boxes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Just upgraded to the latest version and now grey out text boxes

    I have just upgraded to the latest version of Vbulletin and now people are telling me that they can't post as they get the WYSIWYG greyed out. I have found that if you change the user setting to Show Enhanced (WYSIWYG) Editor Toolbar active the problem goes away... any suggestion on what I can do and if I have to force everyone to Show Enhanced (WYSIWYG) Editor Toolbar can I do it in the database or somewhere..

    Many thanks

    Adam
    Last edited by adambloch; Wed 8 Feb '12, 6:57am.

  • #2
    Adam, did you happen to fix this? I'm having the same problem on my forum.

    Comment


    • #3
      Originally posted by adambloch View Post
      I have just upgraded to the latest version of Vbulletin and now people are telling me that they can't post as they get the WYSIWYG greyed out. I have found that if you change the user setting to Show Enhanced (WYSIWYG) Editor Toolbar active the problem goes away... any suggestion on what I can do and if I have to force everyone to Show Enhanced (WYSIWYG) Editor Toolbar can I do it in the database or somewhere..

      Many thanks

      Adam
      AdminCP > Maintenance > SQL Query > Automatic Query > Drop Down Menu - Scroll to: Show Enhanced (WYSIWYG) Editor Toolbar > Continue

      This will force all users into using this editor mode.

      Note: Your administrator account must be allowed to execute SQL queries as set in you config.php as seen below (example):

      Code:
          //    ****** USERS WITH QUERY RUNNING PERMISSIONS ******
          //    The users specified here will be allowed to run queries from the control panel.
          //    See the above entries for more information on the format.
          //    Please note that the ability to run queries is quite powerful. You may wish
          //    to remove all user IDs from this list for security reasons.
      $config['SpecialUsers']['canrunqueries'] = '[COLOR=#ff0000][B]XX[/B][/COLOR]';
      Replace the XX with your user ID number. (i.e. 1)

      Additionally, you may want to have your users flush their browser cache to help with this issue as well.


      Edit: I just realized the OP is 9 days old. Meh....
      To be updated...

      Comment


      • #4
        Thanks ENF!

        Comment


        • #5
          Hm, strange. The text boxes are still greyed out on my mobile browser. Any ideas what could cause this problem?

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X