Announcement

Collapse
No announcement yet.

Image not uploading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sergio68
    replied
    Found it......... I changed directory path, the forum was looking for images (they are in a folder, not on the DB) in the wrong folder, the path for the images that you give to the vbulletin is absolute, not relative.
    I changed that, chmoded to 777 and now it's working

    Leave a comment:


  • Sergio68
    replied
    Ok, GD weren't installed, now they are, but the error is still here.
    Some of the recent images is not loaded and when I try to upload an Image the browser hung and crash a few seconds after the image is loaded, very strange.

    Leave a comment:


  • Sergio68
    replied
    Yep, not working, I'll start to check from there. thank you very much.

    Leave a comment:


  • donald1234
    replied
    Add this to your url: /image.php?type=regcheck&i=gd

    Should show an image with vbulletin in it. If it doesn't then GD isn't working.

    Leave a comment:


  • Sergio68
    replied
    Hi, I know that. Is that any way to make it work the same?
    I know that is not tested, but it should work the same.

    Leave a comment:


  • donald1234
    replied
    Php 5.5 is not supported with VB4, downgrade to PHP 5.4 or upgrade to VB 5

    Leave a comment:


  • Sergio68
    started a topic Image not uploading

    Image not uploading

    Hello, I recently moved the forum on a new server, PHP 5.5.2 , Mysql 5.1.73 Apache 2.2.12, I had some problem with the PHP 5.5, then I switched to Mysqli on the config file and everything went smooth.

    The only thing not working now are the images. No Image showed, not possible to upload images....
    What do you suggest? Check some folder permission or GD libraries?

    Any suggestion is appreciated
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X