Announcement

Collapse
No announcement yet.

vB 4.2.2 -- does it support php 5.5 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 4.2.2 -- does it support php 5.5 ?

    The 4.2.2 docs say:
    • PHP version 5.2.0 or greater
    Sooooo, safe to use php 5.5 ?

    (These new php versions do break some older apps!)



  • #2
    vB4.2.2is not certified for use with php 5.5, only 5.4.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      >> vB4.2.2is not certified for use with php 5.5, only 5.4.

      That is a serious drag, because on a Win x64 server, php 5.5 is muuuuch easier to live with/set up, etc.


      Comment


      • #4
        Originally posted by woofster View Post
        >> vB4.2.2is not certified for use with php 5.5, only 5.4.

        That is a serious drag, because on a Win x64 server, php 5.5 is muuuuch easier to live with/set up, etc.

        I'm afraid that's the way it is at this time.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X