Announcement

Collapse
No announcement yet.

What is the most recent php that can be used w vB 4.0.6 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is the most recent php that can be used w vB 4.0.6 ?

    Migrating existing vB system on a Win2003 IIS server to new server. New server is Win2012 / IIS 8
    Thanks!

  • #2
    Php 5.3X

    Comment


    • #3
      Thanks! I should note that it is currently running php 5.2.6

      Comment


      • #4
        If you have plugins they might not run on PHP 5.3 but is advisable if possible as PHP 5.2 is EOL.

        Comment


        • #5
          No plugins.... really a stock setup.

          Comment


          • #6
            Originally posted by woofster View Post
            No plugins.... really a stock setup.
            In that case there is no reason why you can't upgrade to 4.2.2, that can run on PHP 5.4. Your version is old and probably insecure.

            Comment


            • #7
              vBulletin 4.0.x probably won't run well in 5.4, if he doesn't have access to 4.2.2, he should run 5.3.28

              Comment


              • #8
                I can upgrade to 4.2.2, but would really like to be able to run on php 5.5..... will vB 4.2.2 run on php 5.5?

                Comment


                • #9
                  No it's not supported on vb 4, you will need to upgrade to vb 5 for PHP 5.5

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X