Announcement

Collapse
No announcement yet.

Site Owner Can't Start New Threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Site Owner Can't Start New Threads

    The site that I administer was recently upgraded. Since that upgrade, the owner of the site (not me) has not been able to start any new threads. To ensure that it is not something on his end, I had him try another browser. I even logged in from my own computer, and got the same issue. So it's not on his own end, or with his browser, or his computer. Three of us, all different locations and different computers, had the same experience with his account. So far, it seems to just affect him. Here's the error that he's getting when he tries to start a new thread:

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/content/15/5241015/html/packages/vbforum/bbcodehelper/table.php on line 497

    He can reply to threads, just can't start any new ones. It's not a group permissions thing, as I am in the same Administrator group as him and I can start new threads with no problem.

    We are on version 4.1.10.

    Thanks...

  • #2
    Originally posted by WebGuy75903 View Post
    He can reply to threads, just can't start any new ones. It's not a group permissions thing, as I am in the same Administrator group as him and I can start new threads with no problem.
    Which other group is he in?
    Which style is he using?


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      No other groups - Just the "Administrator" group. And he's using the vB4 Default Style.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X