Announcement

Collapse
No announcement yet.

Upgrading ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • oatsy
    replied
    Upgrading to 4.1.10 will automatically take it through all the steps., so no need to do 4.1.9 first. If you download 4.1.10 now it will have all the latest patches in it.

    Leave a comment:


  • beishe8
    replied
    Originally posted by forexcurrencytrades1 View Post
    I am currently running VB 4.1.8 - if I want to upgrade to the latest version (4.1.10) then do I need to upgrade to 4.1.9 first and then upgrade to 4.1.10? Or can I just immediately upgrade to 4.1.10? Also do I need to install the patches separately or are they also included in 4.1.10? Thanks
    Go straight to : yoursite.com/yourforum/install/upgrade.php

    Leave a comment:


  • forexcurrencytrades1
    started a topic [Forum] Upgrading ?

    Upgrading ?

    I am currently running VB 4.1.8 - if I want to upgrade to the latest version (4.1.10) then do I need to upgrade to 4.1.9 first and then upgrade to 4.1.10? Or can I just immediately upgrade to 4.1.10? Also do I need to install the patches separately or are they also included in 4.1.10? Thanks

Related Topics

Collapse

Working...
X