Announcement

Collapse
No announcement yet.

"Primary Content" Has disappeared - and other widget-related problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] "Primary Content" Has disappeared - and other widget-related problems

    Howdy all! I updated my test domain from 4.1.7 to 4.1.10 today, and discovered that after the update my CMS's content no longer appears on the CMS home or any individual content page. I went into the settings for the Widgets, Layouts, and Grids, only to find that I no longer have a primary content widget and that I can only pull widgets into one column of my layout. I only see a thin yellow line at the top of where the other columns should show up. Any idea on how to handle this one?

  • #2
    I think I'm allowed a bump after 24 hours has passed? So... bump.

    Comment


    • #3
      Originally posted by Webbstre View Post
      Any idea on how to handle this one?

      Go back to 7, this forum is full of members with problems after going to 10.....
      <<<<<<<<< It is over there !

      Comment


      • #4
        I apologize. I must have expected too much when I hoped for a useful answer from someone who wasn't going to give a douche answer. I'll just file a support request if no one knows how to fix this.

        Comment


        • #5
          i got the same problem as you i have updated the forum from 4.1.7 to 4.1.11 and cannot find the primary content any were on the cms in admin or on the home page, i look every were seem something happen with the update is done if i find any fix i will post it, for the mean time i have opend a ticket for customer support to see if they know how to fix it.

          home page is empty lol what a mass

          Comment


          • #6
            I found the source of my problem: I had re-installed dbtech's Post Templates, which I guess still isn't compatible with the CMS at times. I just removed it again and the problem was solved.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X