Announcement

Collapse
No announcement yet.

Upgrade 4.10 problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    The fix is to remove that addon's bitfield file and request the author update their product.

    Leave a comment:


  • dspinnovations
    replied
    Having the same problem and submitted a ticket. Was there a fix for this?

    Leave a comment:


  • snakes1100
    replied
    You will either need to uninstall said hack/addon or see if there is a upgrade/fix for the issue.

    Leave a comment:


  • ari7ona
    replied
    Originally posted by Paul M View Post
    A product you have installed is using a bitfield that is now allocated to default vbulletin (A new one was added in 4.1.10 for the splitting of video and image BB code permissions).
    So what do I do?

    Leave a comment:


  • Paul M
    replied
    A product you have installed is using a bitfield that is now allocated to default vbulletin (A new one was added in 4.1.10 for the splitting of video and image BB code permissions).

    Leave a comment:


  • ari7ona
    replied
    Originally posted by snakes1100 View Post
    Did you globally disable your products in your config.php before running the upgrade?
    yes I did...

    Leave a comment:


  • snakes1100
    replied
    Did you globally disable your products in your config.php before running the upgrade?

    Leave a comment:


  • ari7ona
    started a topic [Forum] Upgrade 4.10 problem

    Upgrade 4.10 problem

    While upgrading I received this error

    Upgrade ProgressProcessing BlogAn error has occurred. Please contact vBulletin Support for assistance.
    Module: vbblog, Step 1 Error.

    A conflict was detected in the bitfields. You cannot continue with the installation of this product until this has been fixed. The conflicts found were: Bitfield Collision: allowvideos = credits_cantearnBitfield Collision: allowvideos = credits_cantearn

Related Topics

Collapse

Working...
X