Announcement

Collapse
No announcement yet.

Forum crash after other admin installed some stupid chat plugin.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Forum crash after other admin installed some stupid chat plugin.

    He told me he installed
    MGC Chatbox Evo 3.2.1 and after importing the product the forum crashed. When hitting the site all we see is:

    Warning: include([path]/mgc_cb_evo/plugins/init_startup.php) [function.include]: failed to open stream: No such file or directory in [path]/includes/init.php(336) : eval()'d code on line 1

    Warning: include() [function.include]: Failed opening '[path]/mgc_cb_evo/plugins/init_startup.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in [path]/includes/init.php(336) : eval()'d code on line 1
    Unable to add cookies, header already sent.
    File: /home/content/19/8687719/html/forums/includes/class_core.php
    Line: 5588

    I cant get into the admincp either. Is there a way to disable products from outside the admincp?

    Okay I reuploaded the files that he deleted after the install and now I see this:
    Site error: the file /home/content/19/8687719/html/forums/mgc_cb_evo/plugins/init_startup.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.
    Home of the free, Because of the brave.

  • #2
    Originally posted by mholtum View Post
    Is there a way to disable products from outside the admincp?
    Yes - edit your includes/config.php and insert

    Code:
    define('DISABLE_HOOKS', 1);

    Comment


    • #3
      Thank you, I was able to fix it now.
      Home of the free, Because of the brave.

      Comment

      Related Topics

      Collapse

      • avitor
        sitemap not shows
        by avitor
        why i get this when i try to view sitemap after build sitemap ?
        this message shows just after completed sitemap build
        Sitemap built successfully. You may view the XML here.
        and when
        ...
        Wed 3rd Feb '16, 4:57pm
      • geovadim
        Update errors
        by geovadim
        I am trying to update my forum vb3.7 to vb5 connect. I've copied the files from vb5 in a test forum and created a copy of the live database.

        PHP Version 5.4.38

        I went to upgrade...
        Mon 2nd Mar '15, 3:18am
      • Mevlüt Akpinar
        Error :API Error
        by Mevlüt Akpinar
        Hello,
        Etc. 5 I smoke. I do not have a shortage of time following entry but I also enter my login information (in debug mode) I get the following errors.



        Error :API E...
        Tue 22nd Dec '15, 1:42pm
      • tokyosama
        makeconfig
        by tokyosama
        I'm at the Configuation Builder page i enter in all my info after i click create files it giving this error message

        Warning: file_put_contents(/home/sanime/public_html/forum/config.php) ...
        Fri 25th Apr '14, 12:01am
      • Mevlüt Akpinar
        System Error
        by Mevlüt Akpinar
        Hello there,
        System Error Gives below.
        System Error has occurred.
        The software is Experiencing a systems error.
        You should attempt to repeat your last action. If this error occurs...
        Wed 2nd Mar '16, 12:18pm
      Working...
      X