Announcement

Collapse
No announcement yet.

Quick Question About Making Images Bigger in Forum Posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Quick Question About Making Images Bigger in Forum Posts

    Hello,


    in my last installation, images posted within forum threads were at width= "500" , so image ads were able to be seen within pictures effectively.


    Upon upgrading to the newest installation, the modifications I made where as images were at width= "500" are now smaller.


    In addition, I had also previously made modifications inside the admin CP section, so YouTube videos would also load at width = "500".



    What exactly do I need to do in order to:


    a) make necessary modifications "again" correctly in order for images to load at width = "500"

    b) make necessary modifications "again" correctly in order for YouTube videos to show by default in forum posts at width = "500"



    ???


    Please see the link below for reference detail & how I could stretch that image, as well as that YouTube video to show at width= "500"


    http://www.drewrynewsnetwork.com/f37...work-2567.html



    Thank you for your help on this in advance
    DNN l Drewry l DNN on YouTube l DNN Web Links Library l Twitter

  • #2
    There is a stylevar (Admin CP -> Style Manager -> (choose your style) -> Stylevar Editor) for MAX image size, but if you want to make all images 500px wide you will need to modify the vBulletin code and modification of vBulletin is discussed at www.vbulletin.org and not supported here.

    The video sizes are coded into the template bbcode_video. Edit this template via the template editor, find the code corresponding to youtube, and edit the default width (and I'd assume, height) to your liking.

    Comment


    • #3
      I did in fact edit the YouTube code to "500" , via the bbvideo_code style var, but nothing changed.
      DNN l Drewry l DNN on YouTube l DNN Web Links Library l Twitter

      Comment


      • #4
        I'll try to send a screenshot, so you can see 1sthand what i'm talking about =)
        DNN l Drewry l DNN on YouTube l DNN Web Links Library l Twitter

        Comment


        • #5
          Originally posted by DrewryMedia View Post
          I did in fact edit the YouTube code to "500" , via the bbvideo_code style var, but nothing changed.
          Are you sure you edited the right style? If you have multiple styles you will need to edit each of them.

          Also did you try posting a new video? May be a cache issue on old videos.

          Comment

          Related Topics

          Collapse

          Working...
          X