Announcement

Collapse
No announcement yet.

Favicon Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maxxamillion
    replied
    works now i just cleared firefox of all history and cookies etc etc thank you

    Leave a comment:


  • Maxxamillion
    replied
    i use firefox and i dont see it at all just the old vb icon

    Leave a comment:


  • beishe8
    replied
    Originally posted by Maxxamillion View Post
    i already replaced the vb icon with mine, which is in the root directory??

    www.rateoffire.co.uk/favicon.ico

    I can see it in the root...and it is working fine for your forum in Firefox.
    With IE you have to wait for it.

    Leave a comment:


  • Maxxamillion
    replied
    i already replaced the vb icon with mine, which is in the root directory??

    Leave a comment:


  • beishe8
    replied
    Upload 2 favicons.
    #1 to the root of your site.
    #2 replace the vB favicon file.

    Check the result with Firefox.

    Leave a comment:


  • Maxxamillion
    replied
    how do i do that

    Leave a comment:


  • acwatts
    replied
    It's working fine, do a hard refresh from your browser.

    Leave a comment:


  • Maxxamillion
    started a topic [Forum] Favicon Issue

    Favicon Issue

    The favicon i had has vanished i have checked ftp and re uploaded the file i used and its seems to have reverted back to the old vb icon. I have no idea why it has done this any suggestions please

    www.rateoffire.co.uk
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X