Announcement

Collapse
No announcement yet.

Favicon Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Favicon Issue

    The favicon i had has vanished i have checked ftp and re uploaded the file i used and its seems to have reverted back to the old vb icon. I have no idea why it has done this any suggestions please

    www.rateoffire.co.uk

  • #2
    It's working fine, do a hard refresh from your browser.

    Comment


    • #3
      how do i do that

      Comment


      • #4
        Upload 2 favicons.
        #1 to the root of your site.
        #2 replace the vB favicon file.

        Check the result with Firefox.


        vB5 is unequivocally the best forum software, but not yet...

        Comment


        • #5
          i already replaced the vb icon with mine, which is in the root directory??

          Comment


          • #6
            Originally posted by Maxxamillion View Post
            i already replaced the vb icon with mine, which is in the root directory??

            www.rateoffire.co.uk/favicon.ico

            I can see it in the root...and it is working fine for your forum in Firefox.
            With IE you have to wait for it.


            vB5 is unequivocally the best forum software, but not yet...

            Comment


            • #7
              i use firefox and i dont see it at all just the old vb icon

              Comment


              • #8
                works now i just cleared firefox of all history and cookies etc etc thank you

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X