Announcement

Collapse
No announcement yet.

Image attachments shows up as Links

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EighteenDots
    replied
    Hi Josiah,

    You were right in your first response. I was looking at the Usergroup permissions & not the Attachment permissions. Once I changed the Attachment Permissions for Unregistered users, it worked.

    I feel vBulletin is carrying the 'baggage' of the Forum along with CMS & Blog. For CMS, images should be separate to 'attachments'!

    Leave a comment:


  • josiah
    replied
    Have a look here........

    Acp > options > message attachment options > view attached images inline = yes, full size.

    Leave a comment:


  • EighteenDots
    replied
    Hi Josiah,

    I created a test site and the image is visible for unregistered users. Even though for the Unregistered Usergroup has the setting 'No' for Can Download attachments (http://j.mp/AxsuWd).
    Also if that was a permission issue, then when I login & go the page, I should see the image rather than the link, right? But that is not the case. Even when I login, I only see the link !

    Leave a comment:


  • josiah
    replied
    You have to enable " can download attachments" in the usergroup in order for them to be seen.

    Leave a comment:


  • EighteenDots
    started a topic [CMS] Image attachments shows up as Links

    Image attachments shows up as Links

    Hi,

    I attached an image a CMS article and instead of appearing as embedded images they are appearing as a link (http://j.mp/xDKjKT). When I as a registered user clicks on the link, the image is displayed in a new window. However when an unregistered user clicks, they get the message "Invalid link".

    I have not set any permissions for Unregistered users to not view images.

    Could someone point me to the Option / Setting that I need to change to get this to work?

    Warm Regards,
    Sumith

Related Topics

Collapse

Working...
X