Announcement

Collapse
No announcement yet.

Test Site Q

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Test Site Q

    Been a long time since I've tinkered.

    I'm changing the name and look of my site so want to create a test site on my new URL. I've copied the database and uploaded it to a new one. I've copied the files and uploaded them to my new URL but I'm getting a white page. I can't see anything.
    I've re- uploaded them as per the manual but its still the same.
    Am I missing anything? What about settings in my Admincp? I can't access it through the site so are there any changes I can do in my database?
    Thanks!

  • #2
    Anyone with any advice?
    Thanks

    Comment


    • #3
      Did you remember to activate the MySql support in PHP.ini?

      Comment


      • #4
        I've never done that before. What do I look for? I tried Googling but can't get a plain answer.

        Comment


        • #5
          I have that section showing in my phpinfo file?

          Comment


          • #6
            Add this line to the config.php and upload.

            define('DISABLE_HOOKS', true);

            You can also try to login to admincp directly, instead of going through forum footer links e.g. www.site.com/admincp/
            vBulletin skins and servcies: www.sevenskins.com
            A to Z Talk: www.atoztalk.com

            Comment


            • #7
              I've tried both and still the same. I'm going to try uploading a clean version of vbulletin and see what that does.
              Thanks for the reply!

              Comment


              • #8
                Did you change AdminCP > Settings > Options > Site Name/URL/etc > Forum URL to the new URL? Did you check your error_logs (if you don't know where they are, ask your host)?

                Here is a page from the manual about troubleshooting blank or 'white' pages: https://www.vbulletin.com/docs/html/blank_pages

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  Lynne I can't access the admin cp. I did read that info and tried what I could. I'll see if the clean version works and then go from there.
                  Thanks

                  Comment

                  Related Topics

                  Collapse

                  • rtfm1
                    create test site
                    by rtfm1
                    I have created a test site, but it seems there is no connection to the database, as there is no posts or users - so I am even unable to login to admin panel. I have placed the test site in a different...
                    Sat 17th Aug '13, 10:02am
                  • IggyP
                    problems with testsite/database restores
                    by IggyP
                    dammm...tried to do things slow and proper but still messed something up somehow....im baffled as to whats going on, something is def not making sense im stuck tho...

                    so i basically restored...
                    Sun 16th Mar '14, 12:50am
                  • dbjorck
                    Site confusion
                    by dbjorck
                    Hi!

                    I have a really weird problem. As part of trying to upgrade from 3.6.4 to 3.8.7, 4.2.0, or 5.0.0, whatever I can get to work, I've created a duplicate copy of the live site to work on....
                    Fri 7th Dec '12, 10:25pm
                  Working...
                  X